Problema Pitch Bend Akai MPK49

#1 por Wargho el 08/11/2010
Hola a todos!
Llevo un tiempo trasteando con Reason, intentando crear un poco de música electrónica, y hace poco compré un Akai MPK49. El controlador es un maravilla, y funciona perfectamente con Reason, excepto por una cosa: el pitch bend no funciona correctamente. El teclado envía correctamente los datos midi (lo he verificado con el programa que viene con el Akai), es decir q arriba esta en 127, abajo en 0 y en el medio se mantiene en 64. Pero cuando lo uso con Reason, y se queda la rueda en el medio, en Reason se queda arriba del todo, y solo se mueve cuando muevo la rueda en el teclado hacia abajo. Imagino que interpreta mal Reason los datos que envia el teclado, existe alguna manera de corregirlo?

Espero haberme explicado bien.. :lol:

Un saludo!
Subir
mod
#2 por BAC el 08/11/2010
hombre... el pitchbend no debería mandar valores de 0 a 127... mas que nada porque el pitchbend es un mensaje midi de 14 bits no de 7, por lo que en vez de 128 valores distintos debería enviar 16384 si así lo hiciera funcionaría correctamente con Reason.

Pero veamos... como lo has configurado en Reason? si tiene un archivo de configuración propio para Remote, elimina esa configuración y ponlo como teclado genérico. podría ser que el archivo de remote para ese teclado estuviera mal.

Por cierto, si ves que con esto se soluciona, vuelve a activar el anterior remote a ver si sigue llendo mal, que me interesa saber si realmente era eso o se ha pasado.

Suerte!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por Wargho el 09/11/2010
Lo tengo configurado segun un archivo remote que me venia con el controlador. He probado a cambiarlo, y si lo conecto como teclado genérico me funciona a la perfeccion. Y si vuelvo a configurarlo igual, vuelve a ir mal. El problema está en el archivo remote entonces.

Me he descargado un nuevo remote desde la web de Akai, y ya funciona perfecto!

Gracias por la respuesta,

Un saludo
Subir
mod
#4 por BAC el 09/11/2010
gracias Wargho por confirmar que era problema del archivo remote incluido en Reason. ME alegra saber que AKAI ha actualizado su archivo remote y que ya lo tienes solucionado. :D

Por cierto que versión de Reason tienes? la 4? la 5?


Saludos!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#5 por Wargho el 09/11/2010
De momento uso la 4, y estoy esperando a tenerlo algo mas controlado para pasarme al 5.
Subir
#6 por edgarvalli el 19/07/2011
#3 yo tengo un problema similar pero con un roland ax-1 me pasa lo mismo que al dueño del tema solo que yo lo uso con otro teclado y tmb lo cale con un programa virtual y me pasa exactamente lo mismo no se si me puedas ayudar o dar algun consejo sobre eso de antemano grasias y zaludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo