Problema plantilla pista instrumento

#1 por Victor Kunetas el 26/05/2011
Buenas tardes,

imagino que será una gilipollez lo q voy a preguntar pero me tiene un poco descolocvado y necesito ayuda.
Bien la cuestión es la siguiente: en algún momento trabajando en el mixer de Logic guarde la configuración de una pista de instrumento como por defecto y cada vez q abro una nueva pista de instrumento se me carga ya con esa configuración, un EV88 Electric Piano con un compressor, eq, delay y reverb, mi pregunta es como podría volver a guardar esa plantilla pero esta vez en blanco es decir sin nada cargado.

Gracias de antemano a quién pueda ayudarme

http://www.soundcloud.com/kunetas
http://www.espirituciervo.wordpress.com

Subir
#2 por Victor Kunetas el 27/05/2011
siento la molestia, pero nadie sabe como solucionarme este problemilla?

http://www.soundcloud.com/kunetas
http://www.espirituciervo.wordpress.com

Subir
#3 por M. ANGEL (grupslogan) el 27/05/2011
Hola, a ver si te puedo ayudar...

Creo que lo que te sucede, es que tienes marcada por omision la casilla que pone cargar instrumento cuando abres un nuevo proyecto y, es por lo que al abrirlo y despues salvarlo si desactivar la casilla, siempre te lo abre por omisión.

Espero haberte ayudado,pq no tengo el logic aki delante y si es que he entendido bien tu pregunta...

Saludos
Subir
#4 por Victor Kunetas el 27/05/2011
lo primero muchas gracias por contestar,
pero mi problema no es al abrir un nuevo proyecto( que también ) es cuando estoy trabajando en un proyecto en q tengo varias pistas cada vez q abro un intrumento nuevo me carga por defecto el electric piano con un rack de insertos q en algun momento guarde con algun shortcut, y no se cual es ese shortcut xra volver a guardarlo pero esta vez vacio sin insertos ni instrumentos

http://www.soundcloud.com/kunetas
http://www.espirituciervo.wordpress.com

Subir
#5 por M. ANGEL (grupslogan) el 27/05/2011
ok, si no te contesta nadie, esta noche que estare en el estudio te lo miro.

Saludos
Subir
#7 por marqsanchez el 27/05/2011
No sé exactamente dónde se cambia esa preferencia pero mirando...

Si miras la tira de canal, En "Settings" (Configuración, tengo Logic en inglés) está "Save Channel Strip Settings as..." (Guardar configuración de la tira de canal cómo...) y ahí te tendrían que salir todas las guardadas, no sé decirte dónde está esa carpeta, pero si borras el que tienes guardado, en teoría tendría que volver al default.

No sé, es lo que he podido mirarte!
Subir
#8 por Victor Kunetas el 28/05/2011
dios q alegron me has dado al verlo, xro resulta que he entrado en esa carpeta y no hay nada guardado, no entiendo nada, gracias de todas formas seguire buscando

http://www.soundcloud.com/kunetas
http://www.espirituciervo.wordpress.com

Subir
mod
#9 por faelitox el 28/05/2011
Eso es una cosa que le pusieron al 9.0.2 creo, que por defecto te abre el EVP88.

Tienes dos opciones para que no lo haga.

1.- No marcar la pestaña de abrir librería en la ventana de nueva pista

2.- Ir a la carpeta Library/Applications support/Logic/Channel strip settings/Instrument/01 Logic Instruments/ y cambiar de nombre el preset EVP88 Electric Piano.cst a cualquier otro que quieras.

Ten en cuenta que hay dos librerías la de sistema y la de usuario...


un saludo!
Subir
#10 por Victor Kunetas el 28/05/2011
mil gracias faelitox, por fin !!!!!! llevo mucho tiempo registrado y siguiendo la web y el foro xro he escrito nada y menos, pero no por eso dejo de promocionaros, pero solo por esto intentare aportar mi granito de arena siempre q pueda

de nuevo mil gracias

http://www.soundcloud.com/kunetas
http://www.espirituciervo.wordpress.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo