Problema platos technics

#1 por aitortxu el 30/12/2011
Tengo una pareja de MK2 desde hace 7 años.

Van perfectamente a nivel de pitch, ni descuadres ni cosas raras, pero he notado de un tiempo a esta parte que han perdido fuerza ambos platos, lo curioso ademas esque aparte de pinchar, escucho musica en vinilo, para lo cual unicamente uso uno de los dos, siempre el mismo, pero el problema lo noto en los dos por igual.

Al arrancar por ejemplo, el plato se acelera para luego frenarse hasta su velocidad normal,dura decimas de segundo, irrelevante para su uso normal, pero lo hace cuando antes no lo hacia.

Al manipular los discos, apenas le meto la mano encima el plato se frena totalmente.

Y sobre todo al empujar o frenar el plato con la mano se ve que se pasa y hay que tener mucho cuidado.

¿A alguien mas le ha pasado? Lo llevaria al servicio tecnico pero dado que esta lejos de donde vivo y no se exactamente que puede ser prefiero saber si a alguien mas le ha pasado.
Subir
#2 por aitortxu el 24/01/2012
¿Nadie sabe nada? :-(
Subir
#3 por tabi5 el 25/01/2012
Normalmente cuando el plato pierde fuerza o gira anormalmente, es un problema dado por el circuito integrado ic 201 o del quarzo x201. si el problema no se soluciona con estas piezas habrá que ir por los integrados ic301 e ic302.
Yo reparo technics y vendo piezas de circuitería. Si te interesa puedes mandarme tu placa base de los technics y ver que podemos hacerles. otra cosa que te recomienda una vez reparados es que uses regletas estabilizadoras del voltage para enchufar los technics a la red eléctrica.

https://www.facebook.com/modificacion.techcnics

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo