Problema con Plugin ReValver en Cubase 5

#1 por nuevo el 04/06/2011
Hola wenas,

Tengo un problema con el plug-in revalverMkIII, que ayer lo instalé y me funcionaba perfectamente. Y hoy al cargar el proyecto me sale un cuadro de diálogo con lo siguiente:

¡Imposible de localizar plug-in RevalverMkIII para Inserción 1 Canal "Audio 1"!
¡Imposible de localizar plug-in RevalverMkIII para Inserción 2 Canal "Audio 2"!

He probado reiniciando cubase, el pc. Abriendo como administrador cubase... pero no hay manera. El plug-in sigue donde tiene q estar en la carpeta de vst, no se ha borrado ni nada. Y abriendolo de manera independiente se abre el Revalver sin problemas. No se que puede pasar.

Gracias de antemano.
Subir
#2 por dariito2210 el 04/06/2011
Hola, nunca use este plug in, pero probaste abrir cubase y luego abrir el plug in? y una vez los dos abiertos asignar el revalver al canal correspondiente? suele pasar que cuando cerras el proyecto y lo volves a abrir no queda guardada la configuracion(aveces me pasa con Cubase y Reason) y tengo que volver a asignar en todos los canales donde estaba Reason, espero entiendas y sea solo ese tu problema...proba y contanos que tal te fue, saludos!
Subir
#3 por nuevo el 04/06/2011
Gracias por la respuesta dariito. Es que como si no lo detectara el plug-in, me sale en la lista en gris como si faltara o no estuviera el archivo vst o algo y entonces no puedo probar lo que propones... No se es bastante raro esto porke es lo que comentaba, ayer todo iba perfecto y hoy no se porke no.

Pero si que probe a abrir el plugin en su formato aplicación individual y se carga y funciona. Pero parece que al usarlo como plugin en cubase de repente ya no me lo detecta...
Subir
#4 por dariito2210 el 05/06/2011
que raro..y probaste ver en la pestaña 'Dispositivos-informacion de plug ins? posiblemente figure ahi que esta desactivado....
Subir
#5 por nuevo el 05/06/2011
Si también miré y estaba activado, lo raro es que me salia como archivo cubase.exe y no sabia como cambiarlo a que me pusiera revalver.dll, si es que era ese el problema, que intuyo que si. Así que lo que hice para solucionarlo fue reinstalar revalver y ahora ya puedo volver a usarlo de nuevo.

Para una próxima vez si alguien sabe como se puede hacer eso de cambiar el archivo que me lo explique, que nunca se sabe... xd

Saludoss!!
Subir
#6 por nicodelmar el 14/07/2011
Revalver por alguna razón no funciona del todo bien con cubase, llevo un tiempo ya intentando: algunas veces deja de reconocerlo, otras falla al cargar el plugin en alguna pista, otras falla al cargar un proyecto si este tiene alguna pista con revalver, etc.
en el modo standalone funciona perfecto, y suena bastante mejor que otros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo