Problema con plugin de XLN Audio

#1 por Narigures el 17/04/2014
Qué tal gente. Estoy triste porque no puedo hacer andar un plugin.
Tengo el XLN Audio Mark One, Modern Upright y Studio Grand. Cada uno viene en su carpeta con un Word Pad de info que dice no dice nada importante, y un Setup. Al abrir el Setup me abre un instalador que no me da la opción de en dónde instalar el archivo, en cambio se instala directamente en C:/Program Data (que es una carpeta oculta)/ XLN Audio/Addictive Keys/ y acá hay dos carpetas, una llamada APP y otra Sound Data, dentro de las dos una carpeta que se llama AKIE0001 y en una este archivo I_MarkOne.xpak, y en la otra este MarkOne_Sound.xpak. (en los tres pianos me pasa lo mismo, uso de ejemplo el Mark One)

Y eso es todo lo que instala el Setup. Obviamente abro el Cubase y en Instrumentos VST no reconoce nada de XLN Audio y ese archivo XPAK no sé cómo usarlo ni abrirlo ni darle uso. Tendría que haber un DLL pero no lo hay...
Bueno eso es todo, la verdad no se me ocurre qué más hacer. El Cubase no reconoce el XPAK. Me queda preguntarme si estará mal el archivo en si...

Bueno espero que puedan ayudarme, gracias.
Subir
#2 por Ángel Santana el 19/04/2014
Hola.

Soy usuario de XLN ADK Studio Grand (para Mac). Tienes que instalar la aplicación de XLN desde la que puedes descargar los paquetes que hayas adquirido. Para ello debes registrar hasta un máximo de dos equipos, y si todo ha ido bien podrás descargar el contenido en ellos. También puedes contactar con el soporte de XLN Audio, yo tuve un problema con este instalador y me proporcionaron ayuda inmediatamente.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo