problema plugins Ableton Mac OSX

#1 por jgoncalves el 28/08/2011
Hola, muy buenas! He empezado a usar el Ableton Live, pero tengo un problema. He intentado bajar algunos plugins gratis para usar con el software pero no he podido... He pegado el documento .vst en la carpeta machintosh/library/audio/plugins/, tambien he intentado encender la opción de buscar en otra carpeta (en preferences) y seleccionar otra carpeta creada por mi (como simplemente machintosh/plugins) y ahi meter el .vst pero no funciona. O el instrumento (en este caso el SineSynth) no funciona o no se donde supuestamente apareceria en Ableton.

Estoy usando Mac OSX Snow Leopard 10.6... no se cual, la mas recente que haya, la he actualizado hoy y el Ableton Suite v8.1.

También tengo el Pro Tools y el documento .vst del SineSynth aparece con el imagen caracteristico de los plugins de pro tools (o sea, demostrando que es un documento que se abre con esa aplicación).
Algo como esto: 8no exactamente, el icono de pro tools 9 es un poco distinto)
http://www.fileinfo.com/images/icons/files/128/dpm-3498.png

Si hago "open with" y busco el icono de ableton en aplicaciones, aparece gris (lo normal cuando no se puede abrir con esa aplicación)y no me deja seleccionar el Ableton para abrir el plugin. Esto ocurre con todos los plugins. Sabeis que puede estar pasando?

Ademas mire algun video de youtube que enseña a instalar pluguins y lo unico que hacen es copiar el documento en la carpeta y luego aparece donde tiene que aparecer en el software (en la esquina mas arriba del todo a la izquierda, donde el simbolo de los plugins). pero es que ami solo me aparece una carpeta "Apple" con los pluguins pre instalados, pero los nuevos no... que desespero :bua:
un saludo. Muchas gracias!
Subir
1
#2 por Jordi Torres el 28/08/2011
Ese plug-in no es compatible con procesadores Intel (mira el adjunto).

Algunos plug-ins VST solo basta con ponerlos en Macintosh HD/Library/Audio/Plug-ins/VST

y sin son plug-ins en "formato" Audio Units los pones en Macintosh HD/Library/Audio/Plug-ins/Components.

Dependiendo del plug-in, hay algunos que vienen con un instalador...pero el plug-in en sí siempre desemboca en las rutas que he mencionado (a veces en la misma ruta en tu cuenta de usuario*).

*Otra opción es ponerlos en Macintosh HD/Users/"tu nombre"/Library/Audio/Plug-ins/VST, ésto sólo si compartes el ordenador y no quieres que otros usuarios utilicen tus plug-ins :twisted:

jgoncalves escribió:
Si hago "open with" y busco el icono de ableton en aplicaciones, aparece gris (lo normal cuando no se puede abrir con esa aplicación)y no me deja seleccionar el Ableton para abrir el plugin. Esto ocurre con todos los plugins. Sabeis que puede estar pasando?


No hace falta que hagas eso. Tampoco tienes por qué crear una carpeta especial en las preferencias Ableton.

Simplemente cerciórate que los plug-ins que instales son compatibles con tu sistema y colócalos donde van y ya está.

Saludos,

J.
Archivos adjuntos:
SineSynth.png
BBCode:
Subir
#3 por Iernesto el 28/08/2011
Pulsa cmd+i en los plug-ins para saber si tus plug-ins estan en el formato correcto, si no aparece "universal" el plug-in en cuestion no funciona. Un saludo
Subir
#4 por Jordi Torres el 28/08/2011
Iernesto escribió:
si no aparece "universal" el plug-in en cuestion no funciona.


Solo para aclarar...

También hay otros que son solo para Intel y por lo tanto te aprecerá "Intel" en la ventana de información y nada más. Los "universal" son compatibles con PPC e Intel.

Saludos.

J.
Subir
#5 por jgoncalves el 29/08/2011
Muchas gracias jordito y Iernesto! si, era un problema de compatibilidades
Subir
#6 por Doctorklub el 06/08/2014
Saludos Jgon.. tengo el mismo problema tuyo, con los mismos equipos. Lograste conseguir plugins compatibles para tu equipo?

http://www.mixcloud.com/doctorklub/

Subir
#7 por manmass el 01/02/2015
Iernesto escribió:
Pulsa cmd+i en los plug-ins para saber si tus plug-ins estan en el formato correcto, si no aparece "universal" el plug-in en cuestion no funciona. Un saludo


Donde debes pulsar cmd+i? yo lo pulso sobre el paquete de instalación y no me aparece ningún "Universal" ni nada por el estilo, y tengo el vst instalado. Puedes ilustrarme? gracias
Subir
#8 por antiritmo el 18/02/2015
hola chicos a ver si podeis ayudarme.... estaba utilizando ableton live 8 y mis instrumentos salian sin problema y ahora e instalado el ableton 9 y no salen los instrumentos y le doy para que bsuque en las carpetas pero los instrumentos me aparecen pero las letras apagadas os agradezco aver si podeis eyudarme gracias un saludo.
Subir
#10 por Ed_Saxman el 26/02/2016
#9 No están permitidas las consultas sobre piratería, Ismael.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo