Problema con Presonus audiobox nueva

#1 por adrivid el 31/12/2009
Hola!
El otro día me compré una presonus audiobox y la tarjeta funciona bien, pero la cuestión está en que cuando mi imac se queda en suspensión (hibernación) cuando vuelvo a utilizarla suena todo el sonido como muy distorsionado y tengo que desenchufar el cable usb y volverlo a conectar para que funcione.
A ver si alguien de por aquí me puede ayudar porque me preocupa bastante que siendo nueva pase eso.

Muchas gracias de antemano!
Subir
#2 por Magic Room Records el 31/12/2009
bueno por alli algun compañero tambien pregunto lo mismo sobre una mesa presonus estudio live. y pues yo prove esa mesa de mezclas y los controladores dan muchos problemas. y no sincronizan bien con otros programas y causan errores esto a mi me paso con nuendo y cubase ( y el producto tambien era nuevo )

solo sincronizan bien con el programa de edicion de presonus el studio one creo asi se llama digo esto a mi me paso de experiencia por eso no compre productos presonus a lo mejor otro usuario tubo mejor suerte

un saludo y suerte con tu problema

http://www.myspace.com/devaneo

Subir
#3 por themusic el 31/12/2009
eso es normal.. yo tambien tengo la audibox.. para q grabes utiliza la interface Audiobox.. y para otras cosas .. utiliza la tarjeta incorporada .. pero consiguite otros monitores.. cualquiera.. los mas simples.. y ya no te va a causar ningun problema :) porq escogiste la audiobox ?? a mi me dijeron q era mejor q la M-Audio Fast Track Pro.. pero aun nadie me r esponde y sigo con la Duda.. :?
Subir
#4 por piniwili el 28/05/2011
Alguien me puede ayudar? nucna e utilizado un equipo parecido em acabo de comprar el audiobox presonus i lo instale como me dice pero el micro solo se escucha por los auriculares el programa no detecta ni graba ningun sonido...agradeceria mucho la ayuda llevo varios dias kne sto i me gustaria grabar algo pronto..ademos es para hacer temas de rap...i tampoco se como exportar al programa bases que ya tengo i grabar encima de estas...saludos. y gracias de antemano
Subir
1
#5 por titolopezmusic el 17/06/2013
Tengo exactamente el mismo problema con la audio box presonus, la unica forma de hacerla funcionar es desenchufandola y volviendola a conectar, no encuentro la solucion, creo que me cambiare a la M audio, ahora han salido unas muy buenas....saludos y si alguien sabe como solucionar le agradeceria un monton,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo