Problema Presonus Firepod

#1 por noboru el 12/10/2007
Hola,

Mi problema con esta tarjeta es que empiezo a trabajar(con la luz en azul, lo que indica que está todo correcto- supongo q será sincronismos de reloj, y demás historias de electrónica digital...), pero al rato (depende del día, puede ser una hora, 2 o 5) deja de funcionar, la luz se pone a rojo, y la tarjeta deja de ser reconocida.

La compré hace pocas semanas, asi q no creo q tenga q instalar drivers nuevos (los cuales al parecer se pueden descargar de la web de presonus)
Quitando esta jodienda, la tarjeta es la caña (para lo q cuesta)

¿Alguien podría ayudarme?

gracias y un saludo.
Subir
#2 por shesmovedon el 12/10/2007
Hola. Si trabajas con Windows XP Service Pack 2 tendrás que instalar la actualización KB885222 para solventar problemas con dispositivos firewire. Si no la tienes instalada el problema puede deberse a eso. Aquí te la puedes bajar:

http://www.microsoft.com/downloads/deta ... vz1Q%3d%3d

Si no, también puede deberse a un cable firewire defectuoso; prueba cambiando el cable a ver si así lo solucionas.

Un saludo.

https://www.facebook.com/bfuzzstudio

Subir
#3 por noboru el 12/10/2007
Muchas gracias!

Pues sí resulta que tengo esa versión:
Microsoft Windows XP Home Edition
Versión 5.1.2600 Service Pack 2 Compilación 2600

Así que me descargaré esto a ver q tal...

Pero no es raro que a veces funcione y a veces no?
Subir
#4 por noboru el 12/10/2007
Pues nada...sigue sin funcionar...
Menuda jodienda...

Y lo del cable no creo q sea, porq de vez en cuando sí que funciona...

¿Alguna otra sugerencia?
Gracias.
Subir
#5 por shesmovedon el 12/10/2007
Pues sólo se me ocurre que pruebes con otra tarjeta Firewire o que sea ya problema del Firepod. No sé, haz la prueba con el Firepod en otro ordenador y así descartas que esté defectuoso.

Suerte.

https://www.facebook.com/bfuzzstudio

Subir
#6 por noboru el 13/10/2007
¿Podría ser porque tengo poca memoria ram? (512 MB)

Ello podría explicar que, al principio empieza a funcionar y luego (a medida que voy abriendo aplicaciones) a veces deja de funcionar.

Muchas gracias.
Subir
#7 por shesmovedon el 13/10/2007
Hombre, si siempre ocurre cuando tienes abiertas demasiadas aplicaciones al tiempo, la cosa creo que está clara: un dropout y la tarjeta se desconecta por un momento.

Dos consejos:

- Amplía la memoria RAM hasta, por lo menos, 1 Gb.
- Comprueba que el chipset de tu tarjeta firewire es Texas Instruments o VIA, los dos que Presonus recomienda en su web.

En cualquier caso, cuando te ocurra sólo tienes que apagarla y volverla a encender para que el ordenador te la vuelva a reconocer y poder seguir trabajando con ella.

A ver si ahora.... :evil:

https://www.facebook.com/bfuzzstudio

Subir
#8 por yasmira el 25/07/2011
hola, mi esposo tiene una firepop fp10 y estaba funcionando perfecta y ahora sin estar conetada a la pc prende en azul como ue estuviera conectada a la pc y no suena la musica sino que le da volumen y tiene un sonido como cuando hay interferencia pueden ayudarnos. somos de venezuela
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo