Problema en un previo sencillo [Urgente]

#1 por orales el 02/03/2011
Hola, en primer lugar pido disculpas ya que abrí otro hilo parecido explicando un problema con el mismo previo, pero ahora he hecho unas pruebas y he llegado a diferentes conclusiones:

El problema es con el previo SM Pro Audio TC01. He realizado bastantes grabaciones con este previo (aunque hace casi un año que lo tengo) y no me había dado problemas hasta ahora. Lo que me pasa es que "rasca", es como que suena algo distorsionado a la mínima que le pongo ganancia (aunque la señal a simple vista no está distorsionada) pero así se escucha. (Me he asegurado de que el previo de la tarjeta esté desactivado y tal).

He probado de grabar con el previo de la tarjeta directamente, y suena bien, lo que pasa es que con el otro previo creo que gana algo de cuerpo y presencia la voz... Me han dicho que puedo cambiar la válvula del previo por una Phillips NOS que vale unos 27 euros. ¿Vale la pena hacer eso?
¿o es mejor ahorrar para comprar un VTB1? Porque el compresor del previo que tengo tampoco lo utilizo, yo comprimo al mezclar.

Dejo un link donde podéis apreciar la calidad que le he llegado a sacar al previo con un Rode NT1-A: http://www.box.net/shared/q842d9c9ja

Espero que me podáis ayudar cuanto antes, porque la verdad es que hay gente que viene a grabar a mi home-estudio y necesito sacar la mayor calidad posible a mis grabaciones.

Un saludo y gracias de antemano!
Subir
#2 por neph el 02/03/2011
al parecer no estas contento con tu previo por lo cual cambialo y seguro que duermes mejor :wink: el precio no te arruinara (vtb1)y aunque comprimas por soft te recomiendo ya que grabas a gente que pilles el compresor fmr
http://www.thomann.de/es/fmr_audio_rnc_1773.htm
veras que a la hora de grabar un poco de compresion hace que luego el toque final pòr soft sea mas limpio facil y sencillo,ademas con el fmr en modo nice puedes o mejor dicho debes apretar bastante el threshold y no suena artificial ni sobrecomprimido gracias a la combinacion de 3 codos que usa en ese modo.

pd:vende tu previo actual y te ayudara a comprar lo demas
Subir
#3 por orales el 02/03/2011
Gracias Neph!

Creo que ahorraré para comprarme el VTB1 y así esto del previo ya lo tendré solucionado. Lo del compresor te lo agradezco, seguramente sonará mejor, pero no me lo puedo permitir ahora mismo... Iré a lo seguro que es comprarme el VTB1 y a ver si me quedo más contento!

¿Qué tipo de válvula le pondríais al VTB1 para mejorar el sonido de las voces? (La compraría en la tienda esa de Barcelona que me dijiste).

Gracias por todo!
Un saludo!
Subir
#4 por 40db el 02/03/2011
Hola, segun lo que cuentas eso me paso a mi, tengo un Ivory 2 5051 y me pasaba lo mismo a la minima que le apretaba saturaba (cosa que antes no pasaba) fué cambiar la valvula una Sovtek que creo que son las que lleva el previo de fabrica y todo perfecto otra vez.

Ademas eso es algo natural con el tiempo van perdiendo fuerza.

Un saludo!!!!
Subir
#5 por neph el 02/03/2011
orales escribió:
Gracias Neph!

Creo que ahorraré para comprarme el VTB1 y así esto del previo ya lo tendré solucionado. Lo del compresor te lo agradezco, seguramente sonará mejor, pero no me lo puedo permitir ahora mismo... Iré a lo seguro que es comprarme el VTB1 y a ver si me quedo más contento!

¿Qué tipo de válvula le pondríais al VTB1 para mejorar el sonido de las voces? (La compraría en la tienda esa de Barcelona que me dijiste).

Gracias por todo!
Un saludo!


primero prueba la que trae si te gusta, si no cambiale a la que te dije,
Subir
#6 por orales el 02/03/2011
Gracias por las respuestas!

Joder, pues ahora no sé que hacer... no sé si cambiar la válvula del previo que tengo o vender el previo y comprarme el VTB1...

Supongo que eso ya es una decisión que tengo que tomar yo y no me podáis ayudar mucho más, pero bueno... A ver si me podéis dar más consejos!

Un saludo!
Subir
#7 por 40db el 02/03/2011
Hola Orales pienso que si te gustaba el SM Pro Audio TC01 pues cambiale la valvula si ves que no te gusta o sigue con el problema te haces con un VTB1 y guardas la valvula para cambiarsela y a ver que tal.

Si cambiando la valvula en el SM Pro Audio TC01 todo vuelve a ir bien pues eso que te has ganado o mejor dicho te has ahorrado y si no ya tienes la valvula para el VTB1.

Un saludo!!!
Subir
#8 por orales el 02/03/2011
Gracias por la respuesta!

Pues haré eso! Ya contaré como me ha ido (aunque todavía no tengo el dinero).

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo