Problema con pro tools m-powered 7.4

  • 2
#16 por ignavd el 05/01/2010
hermano tengo 2 meses tratando con el mismo problema y quisiera me pudieras ayudar mira tengo protools 7 m powered
y de interface tengo la delta 1010lt y los sintomas y problemas son identicos al lo que te paso espero y me puedas ayudar estoy trabajando con windows 7 y verdaderamente ya no se que hacer para que funcione gracias mi mail es ignavd@hotmail.com
Subir
Baneado
#17 por zaektwo el 05/01/2010
Alguien escribió:
hermano tengo 2 meses tratando con el mismo problema y quisiera me pudieras ayudar mira tengo protools 7 m powered
y de interface tengo la delta 1010lt y los sintomas y problemas son identicos al lo que te paso espero y me puedas ayudar estoy trabajando con windows 7 y verdaderamente ya no se que hacer para que funcione gracias mi mail es ignavd@hotmail.com


amigo yo tambien lo prove en win7 y no corre.... tendras que buscar un win xp lamentablemente

ahora les cuento lo que realice (tambien provado en win7 y no funciona con el pro tools 7.4 en ese S.O)


bueno lo que paso fue esto.... desistale los drivers de la placa

reinicie el ordenador, borre la carpeta de temporales >< y reinstale los drivers de la interface... volvi a reiniciar y listo... ejecutar pro tools

no es mucha ciencia pero me llevo un tiempo comprenderlo jajajajajaja
Subir
#18 por Sonic Riot el 28/01/2010
Hola,

Yo tenía un problema con protools m-powered sobre windows xp sp3 que al hacer doble clic para arrancar el programa este no se abría. Sin embargo en el administrador de tareas aparecía el proceso de protools.

Encontré este artículo:

http://avid.custkb.com/avid/app/selfser ... cId=289041

El problema era debido a Internet Explorer 8. Sin embargo lo soluciné sin necesidad de desinstalarlo, simplemente añadiendo una entrada en el registro:

Instructions to modify internet settings

1. Open Regedit (from Run Window enter “regedit” press OK)
2. In Regedit browse to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings
3. Right click on the empty space in the right hand side of Registry Editor window and choose New > DWORD Value
4. Name the DWORD AllowCookies and press enter
5. Double click on the AllowCookies DWORD and enter 1 in the Value Data field then press OK
6. Launch Pro Tools


Espero que sirva de ayuda.

Un saludo!
Subir
#19 por ceci_lsd el 10/02/2010
HOla yo tngo la misma tarjeta y lo que me pasaba era lo mismo que a ti lo solucione dejando la version d window en sp2 y instalando la version M-powered cs3. Pero tngo un problema cuando intento abrir pro Tools a más de 512 de buffer pro tools no arranca y esto hace que en la mezcla nod ejes de escuchar chasquidos.
Subir
#20 por patitoespoch el 23/08/2012
Que tal amigos!!! bueno les cuento que al igual que ustedes tenía el mismo problema pero al final he logrado arreglar este dolor de cabeza, bueno yo tengo instalado protools mpowered 7.4 en win xp sp3 con 4gb de memoria procesador core i3, quefue loque hice....
para que reconozca la interface....
1.- Si ya tienes instalado pt y no te reconoce la interface desinstala los drivers... mas claro todo lo que tenga que ver con la interface
2.- Ahora el siguiente paso sera borrar el registro de la m audio para eso delen click en el menú inicio y a continuación entra en ejecutar ahi escriban regedit y dale un enter.
3.- Deberan buscar las siguientes carpetas (hkey_current_user) dentro esta carpeta deben buscar otra que diga softaware y de entro de esta buscar la carpeta m audio...
4.- Borrar la carpeta m audio
5.- Buscar en el mismo menu la carpeta (hkey_ local_machine) igual forma entrar a softaware y buscar maudioy borrar
6. Despúes de haber hecho esto ejecuten ccleaner para que haga una limpieza y luego reiniciar la máquina.
7.- Les recomiento instalar pt cs8 para que no tengan problemas
8.- Con los drivers actualizados de la interface ahora si vuelve a instalar los drivers pero ojo no conecten la interface solo instalen los drivers.
9.- apaguen su máquina y conecten la interface windows cuando se inicie encontrara el hadware y lo instalara.
10.- Bueno ahora el último paso sera ejecutar el fix para windos para que pueda ejecutar protools si tienes instalado IE8
11.- Ejecutar pt y se abrirá

Bueno!!!! espero haber ayudado pero asi fue como es que yo hice funcionar protools en mi máquina saludos.....
Subir
#21 por RAFA95 el 20/08/2013
Trabajo con Cubase en el estudio....pero preparé otra PC para probar Protools M power

No tengo suerte con M POWER..tengo M audio y Midi man, productor de ellos mismos...M Power se instala, pero no habre.....hasta bajé un demo de la casa y tampoco....los driver están actualizados....

Cualquier ayuda agradeceré....

Arreglos Musicales a distancia
rs.studio@gmail.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo