PROBLEMA CON PRO TOOLS Y SAFFIRE PRO 24

#1 por fal_eternal el 23/10/2015
Recurro al conocimiento de los foreros para pedir ayuda, Utilizo pro tools 10 y un interface de audio Focusrite Saffire pro 24 en Windows 7, Después de tener algunas pistas grabadas (instrumentos virtuales y pistas de audio) como es normal, (o al menos lo creo así), hago bucle de una sección para oir el resultado y con esa guía pueda practicar la nueva pista a grabar, pero al cabo de varias reproducciones continuas (no puedo decir cuantas, porque varían) PRO TOOLS SE CONGELA POR COMPLETO Y SE MANTIENE UN SONIDO CONTINUO DE SATURACIÓN, hasta el punto de dejar inoperativa la pc, debo resetear para poder iniciar nuevamente ya que nada de nada funciona.

No pude determinar si el problema es de pro tools o del interface de audio, reinstalé pro tools, configuré el buffer en lo mínimo para grabación, actualicé el saffire mix control (que es el software que viene con ese interfaz), aumenté la memoria ram de 4 a 8, sin resultados positivos, la verdad se me hace mas complicado grabar ya que le problema se hace más continuo.

Cuento con una AMD A6 -3670, RAM: 8, estoy seguro que alguien pasó por esto, les agradecería mucho si pueden ayudarme... Gracias de antemano
Subir
#2 por neriomoreno el 09/11/2015
Que tal? Prueba a poner el mixcontrol que viene en el cd, no el más reciente de la web de Focusrite. Aunque dices que ya actualizaste, o sea que ya tuviste el problema con el mixcontrol anterior. Lo otro podría ser que desactives los virtuales y hagas el bucle solo con las pistas de audio para comprobarsi pasa lo mismo. A mi me pasaba pero en Sonar, cuestión de probar a ver. Suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo