Problema con ProTools 8 LE

#1 por sevymc el 02/01/2016
Muy buenas, trabajo con ProTools 8 LE en mis grabaciones, mezclas y masterizaciones con una Avid Mbox Mini 3 desde el 2012, aunque este producto lo adquiri bastante antes, dos años antes o así mas o menos. Tengo iMac, y el problema es que he instalado el nuevo sistema operativo: El Capitan, y ahora el programa no detecta el hardware, pero el sistema si lo detecta. Tengo entendido que esta version ya no ha llegado a compatibilizar con este sistema operativo.. y realmente es un problema, porque lo necesito y ahora no puedo usarlo, y no consigo otro protools por ningun sitio que sea compatible ni nada.. Hay alguna solucion posible a esto? Gracias de antemano.

Un saludo.
Subir
--389855--
#2 por --389855-- el 02/01/2016
Sí, que regreses al anterior sistema operativo.
Subir
#3 por sevymc el 02/01/2016
#2 y hay alguna forma de instalarlo sin perder todo en el ordenador?
Subir
--389855--
#4 por --389855-- el 02/01/2016
No sé a qué te refieras con "perder todo el ordenador", pero si no tenías hecha una copia de respaldo del sistema anterior, se te va a complicar más el asunto. No soy experto en esto, pero yo siempre mantengo una copia del sistema por las dudas, así puedo recuperar todo tal y como lo tenía antes de hacer actualizaciones.
Subir
#5 por MrAPM el 02/01/2016
Eso es lo que pasa cada vez que Apple actualiza el sistema operativo, dejan de funcionar la mitad de las cosas, especialmente las que ya no estan tan actualizadas.
Quiza tengas que ir al foro de Avid mas conocido por DUC y lo mismo ahi te pueden ayudar, pero vamos, vas a tener que ir a la version anterior que tenias de sistema operativo cuando te funcionaba todo.

Avid Pro Tools 10 Certified

Subir
--389855--
#6 por --389855-- el 02/01/2016
En Avid le van a decir que compre Protools 12, porque del 10 para abajo no tiene soporte en El Capitan, y de la MBox Mini creo que tampoco. Si no hizo copia de sistema va a tener que instalar desde el inicio con cualquier disco original de sistema que tenga disponible. No está por demás decir que esas cosas se tienen que verificar antes de actualizar sistema, porque después vienen los problemas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo