Problema con proyecto (.ALS)

#1 por djjlopez el 19/01/2010
Buenas soy nuevo en el foro, y veo que aqui entienden, y bastante.

Mi problema es que estaba trabajando con un proyecto , que porcierto llebava muchas horas con el, y justamente al guardarlo se a ido la luz de mi casa, vuelvo a encender el ordenador, voy directo a ableton, y me pedia serial y tal, bueno, lo quito, lo vuelvo a instalar, todo correcto, el problema viene cuando voy a cargar el SET, y me dice .. .Als esta dañado... y no se que azer. ay algun remedio????
Subir
#2 por Solid el 19/01/2010
Prueba a buscar en las carpetas de archivos temporales del sistema, por si acaso queda algún archivo allí.

Si esto no funciona, abre un set nuevo y desde el explorador del live (marco izquierdo) expande el set (por si aparecieran las pistas).

Si consigues esto, puedes arrastrar pista por pista el set "corrupto" al nuevo que has abierto.

No se me ocurre mucho más...

Suerte!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#3 por EMDIEMEI el 19/01/2010
no es por ser negativo pero lo mismo me paso asi tal cual, trabajaba un proyecto y se fue la luz :S y el archivo nunca lo pude recuperar, me marcaba siempre que estaba dañado y lo borre, ojala lo puedas salvar de la forma en que te dicen arriba, suerte y saludos.
Subir
#4 por zsynth el 19/01/2010
Nunca he visto que por irse la luz te vuelva a pedir el serial la verdad...
Además en mac (no se si es tu caso) al volver a abrir Live te pregunta si quieres recuperar el proyecto...
la mejor solución en cualquier caso, te toca arrastrar pista por pista.

Two sounds are better than one...

Subir
#5 por djjlopez el 20/01/2010
solosols, tambien lo e intentado, pero tampoco hay manera.. abra que aguantarse y a inspirarse otra vez... jejejejeje.

emdiemei, pues si, lo e intentado , es lo primero que abia intentado , pero nada.. como digo a solosols, abra que aguantarse, y empezar otro proyecto.. me da rabia porque me estava saliendo algo muy potente. pero mira, abra que volver a inspirarse..

Zsynth, utilizo windows , pero el ableton aze lo mismo, si se cierrra o algo inesperadamente te lo recupera, pero en este caso, se a ido todo al garete...
Subir
#6 por EMDIEMEI el 20/01/2010
zsynth escribió:
Nunca he visto que por irse la luz te vuelva a pedir el serial la verdad...
Además en mac (no se si es tu caso) al volver a abrir Live te pregunta si quieres recuperar el proyecto...
la mejor solución en cualquier caso, te toca arrastrar pista por pista.




mas bien que cuando se fue la luz la aplicacion se cerro forzadamente no inesperadamente.. por consiguiente el archivo se daña...
Subir
#7 por answer el 11/02/2010
Si te sirve de algo, prueba a abrir el mismo archivo desde otro ordenador. A mi me ha funcionado una vez, pero luego despues de 8 horas currando, volvió a petar. Lo volví a intentar desde el portatil, aunque sea para exportar las pistas, ya que estaba casi acabado, pero ya no lo ha vuelto a abrir. Así que nada 8 horitas perdidas,menos mal que tengo otra copia de seguridad, al menos no perdí todo..

Por cierto, el mensaje de error era que el archivo estaba dañado y que no habia memoria suficiente #-o

Suerte!
Subir
#8 por answer el 11/02/2010
Otra opción que se me ocurre, que ya me pasó y pude solcionar es renombrar la carpeta de vstplugins para que no cargue ninguno. Podría ser algún plug defectuoso.
Tambien puedes mover la carpeta de samples del proyecto a otro lugar para que no puedan cargarse, alguna vez me ha pasado que una muestra me daba error y dañaba el archivo.

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo