Problema con Ram en Cubase 8.0

#1 por Lucky Look. el 03/05/2016
Bueno antes de exponer mi caso he de decir que he leido mirado y requetemirado todos los foros de hispasonic , steinberg y cientos de paginas mas y no he conseguido solventar mi problema y creo que hay mucha gente que tiene el mismo problema y tampoco ha conseguido solventarlo.

Tengo un ordenador Acer con disco SSL 500 GB , 16 GB de ram , fuente de alimentacion de 850 W , 2 coolers refrigerando por aceite el procesador y un sinfin de cosas mas , vamos que de Acer queda unicamente la chapa y poco mas.

Como interface tengo la Steinberg Mr 816 CSX ( he actualizador drivers , firmware y todo lo actualizable de la pagina de Steinberg ).

He de decir que el cubase que uso es de 64 bits y en esta prueba SOLO inclui plugins genericos de Steinberg con 24 pistas midi de Halion Sonic tambien de Steinberg. ( para que no haya ningun tipo de problema ).

He comprobado la Bios y desconecte lo que dice en la pagina oficial de Steinberg he reinstalado Cubase 2 veces y sigo tenido el mismo problema con la maldita ram.

Ya he probado todo lo que dicen en los foros me he descargado varios programas mas mirar el consumo de los nucleos , los grados y la ram.

Alguna solucion ? Algun experto en informatica o sepa darme una solucion ?

Muchas gracias de antemano.
Archivos adjuntos:
Cubase 8.jpg
BBCode:
Subir
#2 por Inxu el 03/05/2016
Se aprecia bastante mas carga de cpu que de ram ,,, esos cortes tienen que ver con la capacidad de proceso a tiempo real de tu maquina,,, ¿que tal con el asio guard, has probado diferentes configuraciones ? ¿que sample rate y bufer estas usando??

A parte de los plugs que veo en el mixer tienes bastante VST i trabajando sin congelar¿? ,,,,,,,, pude que estés palpando el techo de tu maquina,,,


Pd: no soy un experto informatico ,, pero tube estos mismos problemas y a dia de hoy la cosa marcha bastante bien ,,, C states fuera,, Intel speed step fuera,,, configuracion de energia sin limitaciones ni descanso para la CPU etc ,,,

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#3 por Inxu el 03/05/2016
#1 En que S.O trabajas,,, ¿?¿? yo tube muchos problemas con esto en Win 7 64 ,,,, Cambie a 8.1 64 y todo se volvió mas estable y fluido dentro de CU.. Puede que fuese por algun tema de compatibilidad con mi Hardware ,,

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#4 por Lucky Look. el 03/05/2016
Hola Inxu si todo lo que comentas lo tengo deshabilitado desde la Bios como ya comentaba ,
Estoy trabajando a 512 samples y cuando me empieza a saturar voy subiendo el buffer , y si tambien he probado el asio guard y me pasa exactamente lo mismo , lo que no es entendible que teniendo 16 gb de ram no me pase nunca de 4.56 gb por mucho que haga en el ordenador.
Subir
#5 por Lucky Look. el 03/05/2016
Perdona si estoy trabajando con W7 64 bits.
Subir
#6 por Lucky Look. el 03/05/2016
Nadie mas se anima ????
Subir
pro
#7 por Guillermo Navarrete el 04/05/2016
Hola,

Como inxu ya menciono tu ordenador esta teniendo problemas con procesar el audio en tiempo real, no solo tiene que ver con la RAM. ¿Has probado analizar tu sistema con DPC Latency Checker y con LatencyMon? El cuello de botella puede estar en tu tarjeta grafica y el CPU... pero definitivamente algo esta consumiendo los recursos que necesitas y por eso los drop outs. También puede ser que algo este haciendo interferencia con el Firewire.

Te recomiendo que leas el siguiente articulo: https://www.steinberg.net/nc/es/support/knowledgebase_new/show_details/kb_show/mr816-resolving-audio-performance-issues.html

Sobre todo la parte de utilizar el controlador Legacy:

"
Alguien escribió:
Windows 7/8 remplaza los controladores de los puertos FireWire de versiones anteriores de Windows. Por lo general esto no ocasiona ningún problema con el MR816, pero en caso de ser así por favor siga las siguientes instrucciones:

a.En el panel de control vaya a “Device Manager”.
b. Abra el “IEEE 1394 Bus-Hostcontroller” haciendo click en el signo de (+) y haga click derecho en su “Hostcontroller”. El nombre puede cambiar dependiendo del sistema. Seleccione “Actualizar driver del software”
c.Seleccione “Buscar en este ordenador” y seleccione “Seleccionar de una lista los controladores para mi ordenador”.
Asegúrese de hacer click en en la caja “Mostrar hardware compatible”
d.Seleccione “1394 OHCI Compliant Host Controller (Legacy)” y haga clic en “Next”. Ahora el driver deberá ser actualizado.
e.Verifique si el MR816 funciona adecuadamente.
"

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
1
#8 por gerpepla el 04/05/2016
Lucky Look. escribió:
lo que no es entendible que teniendo 16 gb de ram no me pase nunca de 4.56 gb por mucho que haga en el ordenador.

¿Estás completamente seguro de que estás utilizando el Cubase a 64 bits y no el de 32 bits?
Subir
#9 por Lucky Look. el 04/05/2016
#7 Probare lo que me has dicho y te cuento Guillermo.
#8 Si bastante seguro.
Subir
#10 por Lucky Look. el 06/05/2016
#7 Bueno Guillermo te quiero dar las gracias encarecidamemte , efectivamente mi problema se ha solucionado con la recomendacion que me has dado tu , ahora la ram sube hasta 12 y el ordenador ni se entera y sigue trabajando al 40% en este momento estoy trabajando con unas 50 pistas y va fluido como la seda si un solo corte y es mas la barra de Cubase de la ram no me llega ni a la mitad.

Muchisimas gracias por todo sos un capo.
Subir
#11 por dON pERFECTO iDIOTA el 09/05/2016
Buenas voy a aprovechar este hilo, ya que a mi me sucede prácticamente lo mismo pero mi interface es una UR44, tengo Windows 7 a 64 16GB de RAN y un AMD FX 6100 a 3.30, y como daw uso el cubase 8 pro a 64 y lo que me pasa es que me "peta" el cubase a la que le meto unos cuantos vst mientras la CPU está al 9% y 2.8GB de memoria física, gracias y un saludo a todos.

Mi libertad empieza donde acaba la tuya
https://myspace.com/donperfectoidiota
https://soundcloud.com/donperfectoidiota

Subir
#12 por Lucky Look. el 09/05/2016
En cuanto llegue a casa te digo exactamente lo que yo hize , tenia el mismo problema que tu , no me pasaba de 4Gb.
Lo primero miraria que windows 7 tienes.....home premium , professional , etc......
Hay algunos windows 7 que solo pueden utilizar 4 GB de memoria y no dan para mas au que tengas si quieres 64 Gb.
Lo otro actualizar firmware de la tarjeta de sonido y drivers a la ultima version ( cosa importante tambien ).
Y despues configuracion de la Bios que ahora exactamente no me acuerdo de los nombres si no los tengo delante.

Yo estaba como tu con 16 gb de ram y no pasando de 4gb y saturando todo el rato con clicks y cortes.....es un puto calvario...perdon por la expresion.
Subir
#13 por dON pERFECTO iDIOTA el 09/05/2016
Gracias por contestar Lucky Look, y gracias por el hilo, la verdad que el problema con el consumo de recursos o como se diga lo arrastro ya de cuando tenia el cubase 5, y cunado salió el 8, como tuve que cambiar la interface y la CPU pues me anime me tiré a la piscina y lo "pille" hombre y la verdad que tengo mucha más autonomía que con el 5 pero todavía, sobretodo en proyectos con muchas pistas es una locura al final acabo haciendo mil "trampas" para poder apañarme.
En principio tengo que mirar que Windows 7 tengo que no lo se, lo de actualizar lo tengo cubierto, fue lo primero que hice después de leer tu hilo, ya que por defecto en el ordenador del estudio no lo tengo conectado a internet y así también no tengo que tener el antivirus "tirando" de recursos, miraré eso que apuntas y ya comentaré, un saludo y gracias por tu tiempo se agradece.

Mi libertad empieza donde acaba la tuya
https://myspace.com/donperfectoidiota
https://soundcloud.com/donperfectoidiota

Subir
#14 por dON pERFECTO iDIOTA el 09/05/2016
Uso el Windows 7 home Premium a 64, y lo de la bios me da un miedo terrible tocar sin saber donde, a si que supongo que necesito que me echéis un cable, lo dicho muchas gracias y saludos.

Mi libertad empieza donde acaba la tuya
https://myspace.com/donperfectoidiota
https://soundcloud.com/donperfectoidiota

Subir
#15 por Lucky Look. el 09/05/2016
Buenas de nuevo , lo de la Bios es imprescindible tocarlo por que hace que el ordenador use los 8 nucleos que tienes en vez de sobrecargar solo 1 y pasar al siguiente.
Ejemplo cada nucleo usa 2 gb de ram.
Lo que creo que te pasa es que estas usando solo 2 nucleos en serie total 4gb de ram en vez de usar los 8 nucleos en paralelo que total serian los 16 gb de ram.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo