(Problema raro). Macbook no reconoce Traktor S4

#1 por zergiollo el 02/05/2016
Hola, lo primero decir que uso una Traktor S4, con Traktor 2.8.1 original y todos los drivers actulizados. Tengo un MacBook Pro Early 2011 con i5, 16gb de ram.
El sabado llego a un bolo y monto todo. Me dispongo a conectar la S4 y empiezan los problemas. La S4 se queda con el Main (el piloto USB) parpadeando, y claro, al abrir Traktor no la reconoce. Pruebo con el otro puerto usb y lo mismo.
Despues resereo Pram y Smc y mas de lo mismo. Casualmente una de las veces que reinicio en Mac ya funciona todo OK durante unas cuatro horas.

Como al dia siguienge pinchaba tambien en el mismo sitio (Caseta de feria) pues cuando llego a casa (bastante mosqueado), formateo el Mac (maveriks) e instalo Yosemite. Lo pruebo todo y sin problemas. Total, llego alli el domingo y empiezo la sesion. Todo fue bien hasta que llevaba una hora aprox. De repente se corta la musica, y cuando me fijo, la S4 apagada, con el LED del Usb parpadeando de nuevo. Rapidamente cambio de puerto USB y lo mismo. El Mac no reconoce la S4.

Decir que en casa va todo perfecto y que el mac lee perfectamente Pendrives, discos duros externos, etc. Aunque si me percate de que cuando no reconoce la S4, al quitar el cable usb, si conecto un pendrive no lo reconoce tampoco a veces, pero la luz si enciende (le llega corriente)

Por otro lado decir que he probado con 2 cables usb mas y lo mismo. Tambien he probado con el adaptador de corriente conectado y sin conectar (antes he tenido problemas cuando lo tenia puesto, ya que probocaba parones y volvia loco Traktor). He probado tambien con otros drivers mas antiguos incluso, y nada.

Asi que necesito ayuda chicos...

PD: tambien he pasado el Apple Hardware Test y no da ningun problema (por si daba fallo de puertos Usb) y que en otros sitios no me ha pasado este problema
Subir
#2 por javi_sd el 03/05/2016
Puede ser algo interno de la s4, yo tuve un problema similar con una s2 y al final era que un conector que unía la placa madre con otra placa se había roto la soldadura. Hice todo lo que tú has mencionado, al final me tocó desmontar s2 y repasar soldaduras. Me parpadeaba la luz naranja y no se movía nada de la s2.

Body, mind & spirit.

Subir
#3 por zergiollo el 03/05/2016
Gracias por contesta tio. Lo raro es que anoche alas 22:00 pongo la S4 funcionar con dos loops cogidos. Esta mañana todo ha amanecido perfecto. Es una puta locura jeje
Subir
#4 por javi_sd el 03/05/2016
Puede dar el caso que al moverla vuelva a hacer algo de contacto, mi caso fue muy jodido por que me funcionaban los plays y cues y los loops, pero los faders, jogs y ecualizaciones no hacían nada de nada.

Body, mind & spirit.

Subir
#5 por zergiollo el 03/05/2016
Puede ser si. Yo pienso en que puedan ser los puertos usb del mac, pero claro, si reconoce pendrives, discos duros y demas.. Ademas el AHT no dio fallo alguno.
Subir
#6 por javi_sd el 03/05/2016
O el conector usb de la s4, sé de gente que lo ha tenido que cambiar por falso contacto.
http://www.hispasonic.com/foros/problema-traktor-kontrol-s2/481634
Este foro es donde tuve yo el fallo de mi s2 hace ya un tiempo.

Body, mind & spirit.

Subir
#7 por zergiollo el 04/05/2016
Hola de nuevo. Problema aparentemente localizado. Vibraciones en cabina. Saludos
Subir
#8 por herlan el 12/05/2016
hola, yo revisaría el conector del cable usb de la s4 como dice javi_sd , hay veces que cogen holgura las pestañitas interiores y hacen mal contacto, ya que no presionan como deberian al conector, por eso hay veces que te lo reconoce y otras que no, en las traktor x1 suele fallar tambien mucho ese conector.

mind rewind!!!

2 technics 1210 mkII
traktor s4 mk2
traktor s8
zomo mc-1000
cascos pioneer hdj 1000
allen & heath xone 4d
Tracktor scratch pro 1-2
sennheiser hd-25
akai apc40

....

Subir
#9 por zergiollo el 12/05/2016
Gracias por tu aporte tio. Al final eran las vibraciones de la caseta. Puse espuma para aislar y todo canela
Subir
#10 por javi_sd el 12/05/2016
Vale, el tema de las vibraciones puede ser, pero será por algo secundario, como ya se ha mencionado el tema de la holgura de dicho conector,a lo mejor es leve, pero puede irse agravando.

Body, mind & spirit.

Subir
#11 por zergiollo el 13/05/2016
Pues estoy seguro de que es el puerto usb del mac. Estaban los dos "comios" de mierda jaja
Los he limpiado con un bastoncito de orejas y les he echado limpiacontactos.

Se ve que sumando suciedad y vibracion la cosa era un caos.

Pd: el puerto usb de la S4 esta perfecto (nada de holgura). La he utilizado poquisimo
Subir
#12 por ONEDEE el 21/07/2016
Setup: Macbook pro 2016 13" + Traktor s4 + Traktor Audio10 + Push Ableton

Mi problema resulta cuando tengo los programas sincronizados, en ciertos momentos la CPU pega un subidón y hay un pequeño chasquido y corte del sonido de un segundo o dos segundos.

Utilizo todo conectado a la corriente (excepto la PUSH).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo