Problema con reason y reproduccion de sonido.

#1 por EthanAcapella el 07/03/2011
Buenas, estaba probando una melodia en reason con mi teclado midi, y mientras hacia esto (tenia fruity loop tb abierto ) quita los cascos y conecte los altavoces, los programas no respondian y tuve que cerrar y abrir, entonces ahora el reason me recibe señal del midi porque se aprecia en el master, pero no reproduce el sonido, ademas si doy a reproducir un loop o algo tampoco lo reproduce, aunque si quiero grabar me graba las notas,pero sin reproducir el sonido, ni cuando miro en los sintetizadores buscando sonidos y eso, nada, no reproduce ningun tipo de sonido. He probado a cerrar y abrir programa, reiniciar pc, reinstalar el reason y sigue =. El fruity me va bien, pero no me gusta el rollo de teclado en midi.

Como lo soluciono?

Mi ultimo album " Desde mi habitación " :

http://www.hispasonic.com/albums/desde-mi-habitacion/7312

Subir
#2 por fernando_srap el 07/03/2011
tienes que configurar la tarjeta de sonido desde reason...y listo

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por EthanAcapella el 07/03/2011
y eso como lo hago????

Mi ultimo album " Desde mi habitación " :

http://www.hispasonic.com/albums/desde-mi-habitacion/7312

Subir
#4 por fernando_srap el 07/03/2011
en edit..audio device creo...seleccionas el driver de tu tarjeta y listo
en la barra de arriba, donde edit/preferences...etc...y sino...el manual es para algo..que siendo "original" debes tenerlo....

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo