Problema con REASON

#1 por nicolas24@hotmail.com el 08/06/2006
Hola soy nicolas de Argentina y tengo un probema con reason el tema es que me usa mucho CPU, yo tengo un P4 2,26 con 1gb de Ram a veces el uso del cpu llega a 80 y se corta , pero casi siempre esta en 60 % , ahora lo que me preocupa es que un amigo mio tiene exactamente la misma maquina ya que la compramos juntos y a el le anda sin problemas con el uso normal de cpu y cuando lo usa rewire le llega a 30% como mucho y yo en rewire me es casi imposible usarlo le agrego 3 vst y se corta , bueno ya la hice revisar por varios tecnicos y nunguno supo decirme que es , espero que me puedan ayudar porque no puedo usarlo , muchas gracias
P.D: Con Cubase me pasa que con 4 vsti se corta
Subir
#2 por Vincent_Anthony el 08/06/2006
Prueba a actualizar los drivers de tu tarjeta de sonido.
Instala unos que sean ASIO y si tu tarjeta de sonido no los trae, bájate la versión genérica. Los ASIO4ALL de http://www.asio4all.com/

Mi canal de Reason y demás en YouTube...
http://www.youtube.com/user/VideoVincentAnthony

Subir
--16936--
#3 por --16936-- el 08/06/2006
hay que ver mas cosas que solo tener la misma maquina
puede ser problemas de buffer, del dma del disco, programas que trabajan de fondo, cual tarjeta tenes
Subir
#4 por nicolas24@hotmail.com el 08/06/2006
tengo la placa de audio que vino con el mother C-Media AC97 Audio Device y le instale los drivers asio4all lo que te pediria por favor es si me decis otras cosas para probar , como el tema del buffer, la memoria , la Dma del disco,lo que sea vos decime que yo pruebo porque la verdad no se que mas hacer muchas gracias por responderme
Subir
--16936--
#5 por --16936-- el 08/06/2006
el driver ASIO tiene algun panel de control, alli tenes que poner el buffer en 256
Subir
#6 por nicolas24@hotmail.com el 08/06/2006
ya lo probe y nada sigue igual si sabes algo mas que pueda probar no dudes en decirme muchas gracias
Subir
#7 por Vincent_Anthony el 08/06/2006
Lo verdaderamente curioso del tema es que en otro pc exactamente igual que el tuyo el rendimiento sea mucho mayor.
Yo probaría con algún programa de los que examinan el hardware de tu pc, (el que yo uso es gratuito y no sé ni como se llama, es bastante viejo, busca en google o softonic alguno moderno) a ver si reconoce correctamente todos los elementos del pc, y ya de paso hacerle uno de los típicos tests que se hacen para medir el rendimiento del pc (o por lo menos de las tarjetas gráficas, aunque la última vez que hice uno me dio muchos más datos sobre el pc en general). Y
Lo digo por que tampoco sería de extrañar que el pc de tu amigo tuviera el micro forzado y funcionara algo más ligero. O que tuviera otra configuración de la bios,... eso me pasaba a mi en el trabajo, donde teníamos 20 pcs iguales y siempre había alguno que andaba peor, o no se le había actualizado la bios, o no se sabe porque tenía alguna configuración distinta,...
ya que tienes el pc de tu amigo a mano, hazlo también en el suyo para comparar.
Supongo que habrás notado que su pc funciona mejor que el tuyo en otras aplicaciones a parte de Reason, ¿no?.
Las cosas más típicas ya las habrás probado, como lo de tener el disco duro en NTFS para Windows XP, tenerlo correctamente defragmentado,... (aunque esto rara vez sube el rendimiento de forma radical).
Lo más típico es que hubiera sido por un tema de drivers, prueba con otros aparte de los ASIO por si acaso no te fueran bien. Y sobre todo asegurate de tener la bios de tu placa base actualizada, ya que estás utilizando la tarjeta integrada. Esto último me pasó a mi con un pc, al ir a la página del fabricante de la placa, había varias actualizaciones para la placa y para la tarjeta de sonido y red. El rendimiento crecio hasta casi el doble.
Pocas cosas más se me ocurren, y sospecho que ya habrás probado todo lo que te comento.
Por tema del buffer de los ASIO es difícil que suceda lo que te pasa a ti, pero por si acaso prueba a subir la latencia a ver si notas mejora.
Y también asegurate de estar funcionando a los bits y frecuencia normal de la tarjeta, esto suenen ser 16 bits y 44.4Khz de frecuencia de muestreo, lo cual está bien para una tarjeta integrada en placa. Configuraciones más exigentes son tirar recursos en tu caso.
Poco más se me ocurre, solo desearte suerte con el tema.

Mi canal de Reason y demás en YouTube...
http://www.youtube.com/user/VideoVincentAnthony

Subir
#8 por santiagaazo el 29/01/2014
hay una parte en la pesatana de preferencias en la q podes elegir cuanto del rendimiento de tu maquina le queres dedicar a reason... ponelo al maximo.. y al minimo la grafica de los cablecitos abrazo
Subir
--531287--
#9 por --531287-- el 29/01/2014
#8 juer,8 años después supongo que ya sera hasta famoso el que pregunto :lol: :lol:
Subir
#10 por D4v & DeKa3r Records © el 29/01/2014
juassss

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo