Problema con Reloop Contour

#1 por Kaiser el 26/11/2014
Hola foreros, os comento mi problema.

Tengo una pareja de reloop contour ( un interface y un controller ). El caso es que al principio no conseguía que funcionara el interface pero ahora ya si funcionan los 2 pero me pasa algo muy raro.... El controller funciona perfectamente pero el interface funciona bien hasta que toco los efectos que se queda pillado y me reinicia el portátil ( MacBook Pro ). Si los conecto al sobremesa ( hackintosh con Maveriks ) funcionan ambos perfectamente. Ambos ordenadores tienen Maveriks, i5, 4gb RAM y en ambos los utilizo con los mismos drivers y misma versión de traktor.

Alguien sabe que puede pasar?

Actualizo a Yosemite a ver que pasa?
Subir
#2 por Kaiser el 26/11/2014
He intentado actualizar el Firmware pero no puedo. En el programa no me aparece el Reloop

En la primera foto veis como me sale y en la segunda como me debería de salir
Archivos adjuntos:
Sin título.png
BBCode:
UpdateApp-2.jpg
BBCode:
Subir
#3 por Kaiser el 26/11/2014
Bueno, desde windows si me aparece en el programa java pero me da error...
Archivos adjuntos:
aaaaaaaa.png
BBCode:
aaaaaaaa2.png
BBCode:
aaaaaaaa3.png
BBCode:
Subir
#4 por Kaiser el 26/11/2014
Pues ala, todo solucionado.... No he actualizado el Firmware por que tiene ya la última versión y lo mejor de todo... He actualizado a Yosemite, he instalado los drivers correspondientes y funcionando perfectamente!!!!
Subir
#5 por QuinLanVos el 28/11/2014
prueba ahora lo de los mandos para jugar y me cuentas que tal yosemite :)

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#6 por Kaiser el 28/11/2014
Me sigue apareciendo el mismo error así que me imagino que es problema del juego
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo