Problema Reloop jockey 3

#1 por Salas el 19/05/2012
Hola me he comprado la reloop jockey 3,he instalado T.P2 ultima versión 2.1.3 con tsi normal y el knob de bajos del canal A no me responde.

Sabéis a que puede ser debido? al principio si me funcionaba pero de repente ha dejado de ir,no he hecho el bruto,no lo entiendo si es que he tocado algo de la configuración o que..Saludos
Subir
#2 por Ragonar™ el 19/05/2012
Hola Salas,

Yo no tengo problema alguno con la versión de Traktor Pro 2.1.3 y el mapeo que ha creado nuestro querido forero Weeeich! al estilo Ean Golden para 2 decks + 4 samples. Prueba a instarlar los tsi en tu Jockey -a modo de prueba- para comprobar si funciona la perilla de frecuencias bajas. Antes te tomar ajustes, manipula el knob de izquierda a derecha y viceversa hasta sus topes. Luego ya, ecualiza.

Con este mapeo, que puedes encontrar en portada -tutoriales- no debes de tener ningún inconveniente entre el soft (Traktor) y el hard (Reloop).

Espero haberte servido de ayuda.

http://www.ragonar.com

Subir
1
mod
#3 por WEEEICH! el 19/05/2012
Ragonar™ escribió:
Antes te tomar ajustes, manipula el knob de izquierda a derecha y viceversa hasta sus topes


Es cierto, al encenderla es bueno refrescar la posición de los knobs que no veas que posiciones normales o habitules. Por ejemplo, la mía siempre despierta con la ganancia B en -7,5, deje como la deje... y gracias por los alagos, Ragon.

Otras posibilidades son:

- Que tengas varios mapas cargados y creen conflictos. Comprueba esto en preferences/controller manager/device: no deberías tener más de 7 submapas (keyboard, fx presets, mixer y 4 cananles). En caso de tener más de 7, lo ideal es que borres todos (cada uno con edit/delete) dejando el keyboard y luego cargues un nuevo mapa (que ya trae 7 submapas).

- Que le hayas tocado sin querer a la configuración midi del knob: Para comprobarlo ponte en el submapa Jockey 3 Mixer y comprueba las líneas EQ Low de los decks A y C estén configuradas al botón Ch1.CC.048 de la siguiente manera:

WEEEICH!
Archivos adjuntos:
Dibujo.JPG
BBCode:
Subir
1
#4 por Salas el 20/05/2012
Pues voy a probar todo lo que me decís,seguramente sea una tontería o eso espero,por cierto mapeo muy completo el has hecho Weeeich,en cuanto mire esto y me maneje unos dias con ella le meto tu tsi haber que tal.Saludos
Subir
#5 por Salas el 20/05/2012
Hola,pues anoche estuve probando todo lo que me dijisteis y nada,hasta formatee la partición que tengo hecha exclusivamente para la controladora y volví a instalar,debe ser fallo de hardware,me fije esta vez que el led midi que parpadea cuando tocas cualquier otra cosa con este knob ni se inmuta,me va a tocar contactar con Music Store y hacer la devolución por otra.Por cierto a cuenta de quien corren los gastos de envió/vuelta?.Saludos
Subir
#6 por Salas el 15/06/2012
Bueno pues ya tengo la reelop 3,ha tardado un poco entre envió,logística y vuelta pero bien,me han enviado otra nueva,de momento bien ayer cuando la use un par de horas.

pd..si alguien quiere el manual de usuario o los otros pdf en spanish que me lo diga.Saludos
Subir
#7 por Gabi el 15/06/2012
Buenas que tal...Tengo un problema con la Reloop.Puea hoy me llego y nada instalo el cd y bien..El tema me viene cuando estoy usando el traktor que me hace cortes la musica y el software se queda como colgado..No se estoy agobiado.A ver si me puedes ayudar por fa..

Un saludo

Gabi
Subir
mod
#8 por WEEEICH! el 16/06/2012
gabi03 escribió:
Buenas que tal...Tengo un problema con la Reloop.Puea hoy me llego y nada instalo el cd y bien..El tema me viene cuando estoy usando el traktor que me hace cortes la musica y el software se queda como colgado..No se estoy agobiado.A ver si me puedes ayudar por fa..


Puedes especificar un poco?

Tipo de equipo, RAM, versión de Traktor...

WEEEICH!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo