problema con reloop terminal mix 4

#1 por bengri el 28/01/2015
Buenas! tengo un problemilla con esta controladora
La conecto al ordenador, abro serato y me la reconoce perfectamente, pongo una pista que empiece a sonar, subo el volumen master y la ganancia, y aqui viene el problema, hay un punto en el cual el sonido se empieza a escuchar entrecortado y mal, e incluso llega un momento en el que la controladora se reinicia, se apaga y se vuelve a encender sola.

Alguien sabe cual puede ser el problema?

gracias de antemano!

PD:disculpadme si esto no va aqui, soy nuevo en este foro
Subir
#2 por djjuliverso el 28/01/2015
yo tengo tan bien la t.mix 4 y cuando la compre me pasaba que al enchufar los cascos me hacia el sonido como interferencias y sonaba muy mal lo arregle comprando el transformador de la luz y enchufando la ala luz.

si le das luz solo con el usb te recomiendo que te compres el transformador yo lo compre en el mediamarkt uno universal le pones la potencia de la mesa y ya esta yo tan bien tengo el usb de la controladora a un hub usb conectado a la luz.

puede que tu portátil no le de bastante luz por usb a la controladora y por eso te falla.
Subir
#3 por bengri el 28/01/2015
#2 muchas gracias compañero!
Transformador le he puesto y la verdad que ha mejorado aunque no del todo, pero el transformador era de los chinos y no daba el amperaje que pide la mesa, a ver si con uno bueno funciona!

Me puedes decir cuál es el tuyo? Y como tienes montado el usb hub?

Muchas gracias
Subir
#4 por djjuliverso el 28/01/2015
es de la marca hama del mediamarkt y en la parte de atrás le pones el anperaje que quieres con una ruleta que tiene.

el usb hub lo tengo enchufado por usb al portátil y alimentado por luz y en el hub tengo enchufado la mix 4 un disco duro y dos controladoras behringer md. al ir enchufado por luz el disco duro 2.5 y las controladoras no tienen que coger la luz del portátil.

as actualizado la mesa con el ultimo FIRMWARE?

mira tan bien el problema de la latencia

la usas con tractor o serato? leí algo que con las ultimas versiones de serato y según el firmware que tenga la mix 4 tenia algunos fallos.
yo la uso con traktor y ningún problema ahora.
Subir
#5 por bengri el 29/01/2015
#4 Mañana buscaremos uno, a ver que encontramos por ahi!

la mesa la actualice al ultimo que hay en la web, al 0.21 si no recuerdo mal
Echare un vistazo a la latencia, pero dudo que sea de ahi, tengo un i7 de procesador y esta formateado el ordenador de hace dos dias, vamos practicamente nuevo por dentro.
de serato tengo la 1.6.1, con traktor no he llegado a configurarla, aunque no creo que tarde

Muchas gracias de nuevo compañero!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo