Problema rendimiento macbook pro (ableton)

#1 por Lolo López el 09/07/2011
Hola. La semana pasada me compre un macbook pro de segunda mano,para poder llevar los proyectos a los ensayos,pero nada más empezar a trasladarlos y al probar veo que no puede con ellos.Empieza a clickear y se pone el procesador a 125% nada mas entrar la pista de voz. Todo hay que decir que los proyectos están bastante cargaditos, pero mi pc los movía sin problema. La tarjeta de sonido es una edirol m16 dx,con la interna del mac me ocurre igual.

Os pongo las especificaciones de los dos:
Pc: amd athlon 64 x2 a 3,00 ghz / 4gb de ram / hdd 250 gb a5400rpm / win7 64

Macbook pro 17: core 2 duo a 2,4ghz /4gb ram / hdd 160gb a 7200rpm / macosx 10.6.8

He intentado repararar los permisos de disco pero no he notado cambio. Pensaba que este macbook sería suficiente para mover los proyectos,así que no se si me he quedado corto o tengo algún problema de configuración. El disco duro está prácticamente vacío.
No sé que más datos aportar,espero vuestra ayuda,gracias de antebrazo! :yeah:

http://www.polyestersound.com

Subir
#2 por Lolo López el 09/07/2011
Cualquier pista de audio o vst cliquea y suena de pena aunque no suba más del 20%... Debo estar haciendo algo mal,soy muy novato en mac.. En fin

http://www.polyestersound.com

Subir
#3 por Frank-F el 09/07/2011
Prueba a subir la latencia de la tarjeta de sonido en las preferencias de albeton.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#4 por Lolo López el 10/07/2011
Era el cable usb de la tarjeta,estaba mal.

http://www.polyestersound.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo