problema al renovar plugin

#1 por dinamita309 el 11/12/2013
Pues eso que he actualizado un paquete de plugins de waves y se me han cambiado los nombre que tenían por otro, por lo cual al cargar algún proyecto me dice que el plugin no existe. ¡¡Ayudarme por favor!!! es mucho trabajo el que tendría que volver a hacer

ya he probado de un backup cambiarle el nombre a las antiguas por el nuevo y nada , exportar preset y menos ,, puff no se si tiene ke ver que el anterior era de 32 bit por lo ke me funciona en bridge el motivo por el cual no me exporta o no me importa al de 64 bits.

gracias anticipadas,,
Subir
#2 por tricky2k el 11/12/2013
¿El anterior Waves o el anterior Reaper? Si es Reaper, da igual que sea a x32 o x64, pero si es Waves, los plugins a 32 o 64 son distintos para Reaper si el "fabricante" no se ha preocupado en hacerlos 100% compatibles. Por lo que dices, a Waves le ha dado igual, ha nombrado distintas las dll de 64 bits a las de 32 bits y por eso Reaper no las encuentra. Y no es sólo cuestión del nombre, por eso renombrando no te funciona.

La solución la desconozco, pero me temo que pasará por reinstalar los plugins a 32, exportar las configuraciones e importarlas con los plugins de 64, rezando de nuevo por que sean compatibles.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo