Problema en reproducción a través de MIDI (USB)

#1 por Raimon Aranyó Camprodon el 30/05/2013
Hola, mi problema es el siguiente:
Tengo un teclado M-audio Prokeys 88 conectado mediante USB a mi PC, Cubase reconoce el dispositivo, si toco alguna nota en el teclado aparece una señal en la actividad MIDI del teclado virtual (la consolita con el tempo, etc... ) el problema viene cuando, teniendo un instrumento VSTi insertado en una canal de instrumento, intento tocar algo en el teclado Cubase no me da sonido y también puedo ver que en ningun VSTi (que incorpore un teclado grafico) se muestran las teclas que estoy presionando.
El input de los canales esta normalmente en "All MIDI inputs" pero aun poniéndolo en "USB Prokeys 88 in[1]" cubase no reproduce ningun sonido, es como si la conexion señal midi-->VSTi no existiera.
Este problema me surgió hoy mismo, ayer no lo tenia y podía tocar perfectamente el teclado y Cubase me devolvia el sonido con una latencia muy digna.
Estaré muy agradecido si me puede ayudar ya que esta es una función esencial para mí.

Muchas gracias adelantadas.
Subir
#2 por Jordi Torres el 30/05/2013
Verifica la configuración de canal MIDI. Si el teclado envía datos en el canal MIDI 3 y el instrumento espera recibir datos en el canal 1, no responderá a lo que toques. Una solución rápida es poner el instrumento a recibir en cualquier canal (Omni, All channels, etc).

J.
Subir
#3 por Pablo E.P el 31/05/2013
buenas noche gente
nesesito su ayuda
tengo una profile 610 y uso cubase 5 y nuendo 4 y estoy teniendo problemas
al momento que reprodusco o grabo se apaga la musica pero las barras ser mueve pero no sale el sonido que problema sera
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo