Problema al restaurar una imagen de disco

#1 por gheibiK el 27/11/2011
Hola a todos.. Hace unas semanas estuve comentando aqui con Obione y algunos foreros un problema que tuve con dos discos duros que me petaron casi simultáneamente. Uno de ellos (el de DATOS) murió directamente con el típico clac, clac, clac, y lo perdí todo.. El de SISTEMA, aunque estaba dañado, se estuvo bandeando todo el tiempo, con algún pantallazo entre medio, pero bueno...

Al menos pude hacer una imagen de disco antes de mandarlo a PCCOMPONENTES para que me lo arreglaran. El PC me ha llegado ayer, y hoy he procedido a restaurar la imagen de disco que la hice con Norton Ghost 14.0...

Cual ha sido mi sorpresa, para colmos de los colmos ya, que al rutear la imagen, que estaba guardada en un HDD externo, me dice que no existe ningun punto de recuperación, y me salta una ventana con lo siguiente:

¨No se puede validar el punto de recuperación para el archivo C:\....v2i¨

Eso significa que la imagen esta jodida o que?? Hay manera de solucionar eso?

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
#2 por gheibiK el 27/11/2011
Por cierto, dijeron que el problema pudo ser por la fuente de alimentación, y aparte de eso, le han cambiado placa base y disco duro.. Lo dejo ahi como dato, aunque no se si tendrá que ver con que la imagen del disco este dañada..

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
#3 por gheibiK el 28/11/2011
A nadie se le ocurre algun motivo por el cual la imagen que hice no se puede restaurar?? Pudiera ser que como el HDD estaba medio malo cuando hice la imagen, ahora no pueda restaurarlo en el nuevo??

Necesito ayuda please!! Estoy en la tesitura de volver a instalar todo lo que tenia o intentar hacer algo con la imagen del disco..

Estos son los archivos que me creó Norton Ghost cuando hizo la imagen..

MiPC.sv2i
MiPC_C_Drive001.v2i
MiPC_C_Drive001_s01.v2i
MiPC_C_Drive001_s02.v2i
MiPC_C_Drive001_s03.v2i
MiPC_C_Drive001_s04.v2i

Alguien me echa un cable??

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
mod
#4 por obione el 28/11/2011
Yo es que no sé como funciona el Ghost. Lo instalé hace mucho y como no me pareció muy intuitivo probé el Acronis, no llegué a restaurar imagen.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#5 por vicocave el 28/11/2011
Yo alguna vez en mi vida use Norton Ghost, muchas veces tuve problemas ya que en esa epoca reparaba pc's jodidas como la tuya. Como era una empresa por lo general estandarizan las marcas, modelos etc de todas las pc, pero cabe recalcar que muchas veces esas mismas pc, se cambiaba algun componente o codigo, y la imagen creada para el mismo modelo de pc fallaba y tiraba muchos errores y jamas podia hacerlo funcionar. Lo que trataba de hacer es poner el disco duro en otra pc distinta y tratar de ejecutar desde ahi la imagen. A veces eso funciona, claro luego cambiando el disco e instalando los drivers necesarios de imagen, audio etc. Si te sigue saliendo algun problema, te comento que va ser mas facil y rapido instalar desde cero todo el sistema y aplicaciones y luego crear una nueva imagen si es posible con algun programa mucho mas seguro. Lo que si te puedo decir y confirmar es que el Norton Ghost (no se si los otros programas tb de este estilo) respalda todo de la pc, incluyendo documentos (excel, word,etc) pero los respalda mal en la imagen. y cuando quieres usarlos no podras. Solo funciona de vez en cuando con aplicaciones. Y con respecto al driver de la interface, debes desinstalarlo y volver a instalarlo. bueno saludos chao
Subir
#6 por gheibiK el 28/11/2011
Gracias por enésima vez por la respuesta Obione.. Acabo ahora mismo, no hace ni 5 minutos de acabar de restaurar la imagen satisfactoriamente..

Resulta que la imagen la habia hecho con la version 14, pero la estaba intentando restaurar con la 12 (tonto de mí) Cuando me he dado cuenta, he instalado de nuevo la 14 y ahí ya si ha tirado (con algún error entre medio, pero bueno) Se ha pegado unos 45 minutos y ahora mismito acaba de arrancar.. jajaj que alegría tio!!

Pues nada, otra crisis resuelta por la administración Recio :D

Espero que sea la ultima porque llevo una rachita..... Gracias por todo y saludos!!

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
#7 por gheibiK el 28/11/2011
Y gracias a ti tambien vicocave.. que no lo habia leido.. Un saludo!!

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo