Problema ReWire con Reason 5

#1 por vlcone el 23/01/2013
Hola hispasonicos, tengo un par de dudas con respecto a trabajar con ReWire a ver si alguien puede resolverlas, estoy empezando a trabajar con Reason vía ReWire con Cubase y para que podáis entenderme sin enrollarme mucho voy a poner lo que hago y luego pregunto a ver si es que estoy haciendo algo mal (que puede que sea lo mas seguro).

1º Abro Cubase (Selecciono donde guardare mi proyecto).
2º Abro Reason.
3º En Cubase voy a "Dispositivos -- Reason ReWire y activo canal Mix L y R.
4º Creo en Reason un Mixer 14:2 y cargo 2 instrumentos por ejemplo un NN-XT (con un piano) y un THOR (con un synth Lead).
5º Creo 2 pistas MIDI en Cubase donde la salida de cada una las direcciono al NN-XT y THOR respectivamente.

Bien esto es lo que hago, lo curioso es que la pista MIDI del NN-XT suena junto con el de THOR a la vez y la del THOR suena bien sola, ahora bien si creo otra pista MIDI por ejemplo con un Subtractor en Reason este solo si que suena pero si selecciono ahora cualquiera de las otras 2 pistas MIDI la del NN-XT o el THOR suenan pero a la vez con el ultimo instrumento que he creado es decir con el Subtractor y así sucesivamente si fuera creando mas instrumentos el que sonaría perfecto es el ultimo creado y los demás siempre sonarían cada uno junto con el ultimo creado, que estoy haciendo mal?

Y otra pregunta es que, cuando guardo un proyecto con rewire, guardo mi proyecto de Reason en la carpeta del proyecto de Cubase y luego guardo mi proyecto de Cubase, pero cuando los vuelvo a abrir primero Cubase y luego Reason tengo que volver a redireccionar las pistas MIDI es decir ponerle cada instrumento de Reason en cada pista MIDI, no hay ninguna manera de que se guarde y se quede todo como lo deje?

Espero haberme explicado con claridad aunque a lo mejor es un poco lío como lo he explicado.

Saludos.
Subir
#2 por vlcone el 24/01/2013
Nadie tiene este problema y que lo haya solucionado?
Subir
#3 por vlcone el 06/02/2013
???????
Subir
#4 por FunkMaster el 18/02/2013
Probablemente esten sonando 2 instrumentos, uno en cubase y otro en reason. Reason creo que te selecciona automaticamente el ultimo que creaste, por eso si cambias en cubase en reason se mantine seleccionado el ultimo instrumento. Tienes que ir a Reason y des-seleccionar ese instrumento para que deje de sonar, espero que sea eso, a mi antes me pasaba jajaja
Subir
#5 por vlcone el 18/02/2013
Muchas gracias GrandMasterFunk, tenias razón lo que he hecho para solucionarlo es dejar seleccionado en Reason la pista de transporte en vez de la de un instrumento y ya está.
Saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo