Problema con RME 9636 y Digicheck

#1 por FX_ el 20/05/2003
He instalado los últimos drivers, he intentado hacer funcionar el Digicheck y siempre me dice "...Device not available" la tarjeta funciona correctamente (creo) el gigastudio la reconoce, acepta todas sus salidas, pero esto del DigiCheck me tiene muy mosqueado.

¿Alguna idea de lo que puede ser?

http://www.danieltejerina.com

Subir
#2 por FX_ el 20/05/2003
Además de esto último, me pasa otra cosa rara.

La salida ADAT1 de esta RME va al ADAT de una Pulsar II, todo el audio que sale de la RME (y se escucha via ADAT a traves de la Pulsar) lleva pequeños "clicks y pops", incluso poniendo en el Winamp una canción se escuchan.

Alguna idea ?

http://www.danieltejerina.com

Subir
#3 por Jose el 20/05/2003
NO estoy seguro al 100% pero te diria que dos las RME no funcionan bien cuando hay mas tarjetas de sonido en un mismo sistema, es decir si colocas varias RME no tendras problemas, pero si colocas otra marca entonces empiezas a oir todo lo que has dicho e incluso empiezan a haber cosas muy raras.

Ya te digo, cerciorate de lo que te digo, pero a mi me ha pasado con las RME y otras tarjetas en el mismo sistema.

Un saludo.

"A menudo encontramos nuestro destino por los caminos que tomamos para evitarlo".
Jean de La Fontaine

Subir
#4 por FX_ el 20/05/2003
Devilsmila: Las tarjetas están cada una en un PC, no las dos en el mismo sistema, en el sistema de la RME solo poniendo el Winamp ya se escuchan pops :(


bluebloy: voy a mirar lo de las frecuencias, lo del SPDIF es fijo que no está, lo de las frecuencias juraría que van las 2 a 44.1, pero lo comprobare, (en la RME es fácil) pero en la Pulsar, no tengo ni **** idea :P

Gracias

http://www.danieltejerina.com

Subir
#5 por Jose el 20/05/2003
Pues comprueba que en el pc que tienes la RME, no tienes otra tarjeta activa, es decir ni la que trae en la placa base, deves desactivar toda tarjeta que tenga el pc y dejarlo solo con la RME, a mi me pasaba si dejaba activada el sonido que tenia la placa, asi que quitandolo desapareció todo crujido y chasquido. Prueba a desinstalar modems y tarjetas de video, etc., sobre todo algo que pueda tener algo de sonido.

Prueba a optimizar el pc tal y como se explica aqui en hispasonic, con eso conseguiras que el pc vaya mucho mas rapido y que las tarjetas funcionen pecfectamente, otra cosa que puedes hacer es intentar desfragmentar el disco duro, con lo que el pc tambien ira mucho mas rapido y no creara tantos problemas a la hora de reproducir, esto me paso una vez y solo con desfragmentar logre que todo fuera mas rapido y sin chasquidos. De ahi que desfragmente una vez cada semana.

Un saludo

"A menudo encontramos nuestro destino por los caminos que tomamos para evitarlo".
Jean de La Fontaine

Subir
#6 por monrai el 09/09/2010
hola a todos ,os explico mi problema,,,tengo la rme fireface 800 y no consigo por nada del mundo hacer funcionar el (digicheck)alguien me podria ayudar ???? gracias de antemano!!
Subir
#7 por monrai el 09/09/2010
por cierto el sistema operativo es mac osx
Subir
#8 por MrBlue el 10/09/2010
Hola:
El digichek para macosx está muy capado en comparación con el de windows, nada más ver la versión con la que van. A mi si me funciona aunque sólo puedo monitorizar(no me acuerdo muy bien) si son las entradas 1-2 o las salidas 1-2.

Un saludo.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#9 por pelaezx el 10/09/2010
Me parece que tienes problema de sincronia entre la rme y la pulsar. Debes poner una como maestra y la otra como esclava. Los clics esos son debidos al jitter que se produce al no tener un reloj maestro para ambos sistemas. Pon la rme como maestra, tiene buen reloj. Lo que no se es donde tendrás las opciones de reloj de la pulsar. Recuerda que debes configurar por donde mandas la señal de reloj:word clock, adat o spdif. Todas estas opciones las tienes en el panel de control de rme.

Saludos
Subir
#10 por MrBlue el 10/09/2010
Hola:

Las primeras preguntas son referentes a la pulsar y la rme, son del 2003, el que ha preguntado posteriormente
se refería sólo al digicheck, que es lo que le he contestado :mrgreen: .
He mirado en la pag de rme y he visto que mediante core audio y el digicheck sólo monitorizas las salidas.Tienes
que configurar el programa para que te las vea.

Un saludo.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo