Problema Rmx 500

#1 por caxorro17 el 11/12/2014
Hola, acabo de adquirir un pioneer rmx 500. Lo conecto a una mesa pioneer djm 750
Vale os cuento como lo hago por que no se que estoy haciendo mal: del send de la mesa lo mando al input de la rmx (rca de la rmx a jack a la mesa, jack no balanceado), y del output de la rmx lo envío al return de la mesa (también igual, de rica a jack no balanceado)

Pues bien el problema es que cuando activo los efectos de la mesa en send/return para trabajar con la rmx, en lugar de bajar y subir el volumen de efectos únicamente de la rmx, actual de volumen de toda la mesa y si lo tengo activado y lo bajo del todo se quita el volumen. Es muy raro, yo no creo que esto sea normal. Por que ademas cuando desactivo los efectos de la mesa, va todo normal y no pasa nada.

Os dejo un video demostración que seguro lo entendéis mejor.

2 Xdj 1000 & Djm 750 K

Subir
#2 por caxorro17 el 11/12/2014
He estado viendo videos de demostración de la rmx 500 y 1000 y me parece que lo que me pasa no es nada raro, que debe ser que funciona así.
Porque en todos videos tienen el knob de los efectos activado y en medio.

Si alguien me lo puede confirmar estaría genial.

2 Xdj 1000 & Djm 750 K

Subir
#3 por José Tapia el 11/12/2014
No te fíes mucho de mí, pero se me ocurre que cuando activas el efecto para un canal, todo el sonido va al procesador de efectos antes de salir al master. La única solución que veo es dejarlo todo activado y tocar los parámetros de dry/wet en el rmx (de hecho creo que lo he visto así en alguna demostración)
Subir
#4 por pathfinderle el 07/01/2015
Es totalmente normal, ya que todo el sonido del master pasa por la rmx y el modulo de efectos. Para que no notes diferencias de volumen dejalo en el medio y solo activa o desactiva el modulo de efectos con el boton. Yo tuve la rmx 1000 y me pasava lo mismo con la 800
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo