Problema Roland HD3 y MIDI

#1 por mains el 14/08/2013
Buenas,

Tengo conectada una bateria electronica roland hd3 a un windows 7 con un cable USB2.0-MIDI. Utilizando Cubase, compruebo que cuando golpeo un pad, suena correctamente el sonido asociado (Ej, caja). Pero cuando golpeo dos pads diferentes simultaneamente, escucho las dos notas correspondientes al unisono, pero ademas me añade una nota más de propina...

He bajado un programa que se llama midi-ox y permite ver los mensajes midi que llegan por la interface correspondiente. Al dar a los pad individualmente veo un "note on" y un "note on" por cada uno de ellos, en el puerto 10. Pero cuando doy simultaneamente a dos de ellos, llegan los siguientes mensajes:

"note on" puerto10 C
"note on" puerto1 D
"note off" puerto10 C
"note on" puerto1 D

Es como si llegase un "note on" en lugar del "note off" correspondiente para uno de los elementos. Esto pasa al golpear simultaneamente cualquiera de los pads...

¿Alguno habeis experimentado problemas parecidos?
Subir
#2 por Jordi Torres el 15/08/2013
mains escribió:
Tengo conectada una bateria electronica roland hd3 a un windows 7 con un cable USB2.0-MIDI


¿De qué "cable" USB-MIDI se trata?

mains escribió:
¿Alguno habeis experimentado problemas parecidos?


Yo no, pero sé de gente que sí:

http://www.hispasonic.com/foros/ayuda-porfavor-midi/433276

El hecho de que se estén generando notas extra en un canal MIDI distinto al que utiliza tu Roland HD3 (lo de "puerto" será canal MIDI), indica que el problema es tu interfaz MIDI-USB.

Saludos,

J.
Subir
#3 por mains el 16/08/2013
Subir
#4 por Jordi Torres el 16/08/2013
mains escribió:


Sí, efectivamente esa es la interfaz MIDI-USB problemática.

mains escribió:
Por lo que he visto en el enlace que pongo a continuación, el problema es efectivamente del cable:

http://www.gearslutz.com/board/music-computers/522713-roland-hd-1-v-drum-midi-problem-double-hits.html


Sí, es el mismo enlace que puse en el otro hilo.

mains escribió:


No sabía que Hosa hacía interfaces MIDI. Por el precio que tiene, y por que tiene su propio driver, puede que sea una buena opción.

Yo sin embargo te recomendaría la UM-ONE mk2 de Roland:

http://www.roland.com/products/en/UM-ONE_mk2/

Tengo la versión anterior y va perfecto. Utiliza sus propios drivers y los tienen actualizados para todas las versiones de Windows y OSX. Yo personalmente me fío más de Roland que de Hosa para este tipo de producto.

Saludos,

J.
Subir
#5 por mains el 16/08/2013
Ok, el de Roland es mas barato y si va bien es el que voy a comprar.

Gracias por la ayuda!
Subir
#6 por Jordi Torres el 16/08/2013
Sí, si que va muy bien el de Roland.

mains escribió:
Gracias por la ayuda!


De nada!

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo