Problema Ruido entradas Line focusrite scarlet 18i6

#1 por XXd el 22/05/2012
Hola, adquirí una focusrite scarlett 18i6 tiene 2 inputs frontales con unos previos muy buenos (1 y 2) , y 6 Inputs line en la parte posterior ( 3,4,5,6,7,8 ) probando muchos intrumentos noté un molesto ruido de fondo cuando conecto algo a los inputs 7 y 8 solamente a estos, si conecto lo mismo a los inputs 3,4,5,6 que son del mismo tipo, suena bien sin ningún ruido, por que puedo tener este problema??? http://www.focusrite.com/products/audio_interfaces/scarlett_18i6/images/
Subir
#2 por XXd el 22/05/2012
Algún ingeniero, técnico en audio que me pueda asesorar? gracias!
Subir
#3 por Tio Harpo Molon el 22/05/2012
Eso no tiene logica, las entradas 7 y 8 son del mismo tipo que las otras, así que no debería ocurrir, a no ser de que algo malo pase con esas entradas. De todas formas las entradas tienen distintas configuraciones de nivel, revisa eso, a lo mejor tienen un seteo para dejarlas con otra ganancia o con otra impedancia, revisa en el panel de control de la scarltett.
Subir
#4 por XXd el 22/05/2012
Yo se que son del mismo tipo, y si tienen la misma configuración que las otras entradas y suena ruido solo en esas 2 , ahora si es problemaes con esas 2 entradas que malo puede ser o cuals ería el problema? he de aclarar que la tarjeta recibío un pequeño golpe pero no fue nada fuerte. todo lo demás esta perfecto, ah otra cosa, esas 2 entradas están justo al lado de los output balanceados..y cada ves que yo toco la parte metalica de los cables de los monitores (que van conectados a esos outputs)se disminuye un poco esa interferencia.Pero repito solo aparece en esas 2 entradas en las demás todo está perfecto.
Subir
#5 por Tio Harpo Molon el 23/05/2012
Llévala a servicio técnico, esta claro que esta funcionando anormalmente, si esta en garantía has valer la garantía, no hay muchas vueltas que darle al tema.

Nosotros podemos ayudarte a hacer un trouble shooting para determinar si estas haciendo algo mal, pero si estas seguro que has conectado correctamente, y vez que ninguna de las otras entradas hacen lo mismo, pues queda claro, las entradas están malas. Ninguna entrada deberías tener ruido, a no ser que el cable este dañado, o este mal conectado, en fin, pero si has descartado que con ninguna de las otras ocurre, pues con esta tampoco debería ocurrir.
Subir
#6 por XXd el 23/05/2012
Bueno gracias, , yo estoy seguro que es un problema físico, pero por eso hice este foro, para aprender un poco esta parte física, que tiene que ver con la acustica, cuando una entrada está mala físicamente y produce ruido a que se debe? por que existe ese ruido, ?algo se desoldó, algo hace contacto con algo que no debe hacer??? algo no está haciendo el contacto que debería hacer?? una lámina defectuosa? etc etc...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo