Problema ruido de fondo en cubase (no encuentro solucion)

--401512--
#1 por --401512-- el 23/10/2011
Hola buenas que tal estamos vereis tengo un problema que no consigo solucionar por mucho que le pongo ahinco.......
Os cuento tengo una Steinberg mr 816 csx y me puse a grabar, nada unas 30 pistas con sus plugins y sus cosillas como toda la vida pues no se que coño lo pasa que me entra un ruido de fondo como de fritura de vinilo acojonante
pero es ke empiezo a quitar plugins y la fritura va desapareciendo hasta que se keda en nada.Se me oye por los auriculares y por los monitores.
De que problema podria ser esto, en cambio quito cubase para escuchar musica en el reproductor de musica y no se oye un alma pero en cuanto abro el proyecto otra vez, !!!"ruido"!!! y es que al exportar tachannnnnnnnnnnnnn (se me exporta con el puto ruido de fondo) como si estubiera escuchando un vinilo de los 60.
Ante todo gracias por leer el hilo y haber si un alma caritativa me echa un cable que me desesperoooooooooooooooooo...................
Subir
#2 por Ras Bao el 23/10/2011
Últimamente solo abrís post sobre estas cosas.
¿Que PC tienes? Estos problemas suelen estar relaccionados con el procesador de la CPU...
30 pistas con plugins tiran muchísimo... yo con doble nucleo y 2.5 de procesador... no llego a las 20 pistas con plugins.
¿Has probado a comprarte un procesador de 4 u 8 nucleos?
Subir
#3 por chapulin el 24/10/2011
Pues si que es extraño. No creo que sea por potencia del PC, los efectos son otros y además no se oiría al exportar. Yo creo que algún plugin de los que usas debe de provocar el ruido. O quizás el Cubase está mal instalado y el ruido es de su propio motor de audio.
¿Te pasa con todas las canciones?
¿Has probado a cargar la canción en otro PC?

Espero que lo soluciones.
Subir
mod
#4 por искра el 24/10/2011
A mi me da que sí que está relacionado con los drivers, el buffer y la potencia del ordenador en cubase, de ahi suelen venir ese tipo de ruidos.
De todas formas, 30 pistas con plugins no diría que son "nada", no? :)

saludos,

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#5 por msonora el 24/10/2011
Yo te recomendaría que pruebes a "congelar" pista por pista hasta que veas cual te está dando problemas, sobre todo mira si estás utilizando el izotope que suele consumir mucho o algún vintage warmer que a mi me solían dar problemas...
Subir
--401512--
#6 por --401512-- el 19/11/2011
Hola buenas perdon de contestar pero se debe a que me quede sin internet en casa por un problema de router y has tardado 4 semanas en traermelo o(pa cagarse hablando en plata) por problema de pc no es tengo un i7 con 8 nucleos vamos un makinon me solo la torre 1100 euros hace menos de 1 año el problema esta en los plugins de waves cuando abro los plugins (no todos) se me oye ruido como de fritura de vinilo y claro es molesto y mirando por internet he descubierto que no son compatibles con equipos de 64 bits solo estan echos para 32 bits.
Subir
#7 por Ras Bao el 19/11/2011
Yo uso waves en un win7 de 64bits con Cubase 5 y sin problema ninguno. Pero bueno, no te digo que no sea eso. Suerte a ver si consigues algo!
Subir
#8 por chapulin el 19/11/2011
Me alegro de que hayas dado con ello.
Estaba claro que si te pasaba al exportar no era por potencia del PC. La potencia del PC no afecta al renderizado, solo tardará más o menos, pero el resultado es el mismo en cualquier PC.

Saludos
Subir
--401512--
#9 por --401512-- el 21/11/2011
El problema estaba con los plugins de waves que son piratas pero de todas formas ya dije lo ke le pasaba en cuestion es de un compresor el la2. Me tendre ke buscar la vida con otro compresor de las mismas caracteristicas y si no pues a comprarse el pakete de waves y si no mejor aun el uad-2 que trae el original.
Muchas gracias a todos.
Subir
#10 por Fernandomp el 29/05/2013
a mi me pasa lo mismo con los puigchild de waves!
Subir
Baneado
#11 por SOUNDGURU el 09/07/2013
Hola a mi me suele pasar lo mismo con los Waves.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo