problema ruido

#1 el 29/11/2007
Publicidad
Hola, primero queria felicitaros por este foro, he leido mucho y he aprendido muchas cosas..
Bien, soy novato en el tema de informatica musical y hace poco me e comprado una tarjeta de sonido M-Audio 410 firewire y me echo con el Cubase SX 1.0 el problema es que al enchufar mi teclado a la tarjeta y tocarlo se escucha un ruido, como un petardeo y al grabar tambien.. estoy ya desesperado y no se que puede ser... aver si alguno me puede ayudar y decirme que puede ser.

Gracias de antemano, Saludos :wink:
Subir
#2 el 29/11/2007
hola:

eso es que el cubase esta demasiado acelerado para los drivers de sonido que esta utilizando.

¿que tarjeta de sonido tienes? .....

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#3 el 29/11/2007
Piano_Salsero escribió:
me e comprado una tarjeta de sonido M-Audio 410 firewire
Subir
#4 el 29/11/2007
Ante todo prueba que las conexiones eléctricas tengan la correspondiente puesta a tierra correcta, de no ser así es bastante común tener altos niveles de ruido en los instrumentos, en tu caso el petardeo puede ser causado por una chispa eléctrica que salta en alguno de los componentes electrónicos, de cualquier manera la tierra es indispensable en sistemas de sonido.
Subir
#5 el 05/12/2007
weno les comento, hoy he conseguido quitar el petardeo cuando toco con el teclado enchufado por linea a la tarjeta.. lo he hecho tocando botones hasta que e dado con uno que se encuentra en: Dispositivos > configuracion de dispositivos > VST multitrack, y aqui he activado una casilla que pone monitorizacion directa y se a quitado el petardeo al tocar.. pero cuando grabo escucho exactamente el mismo petardeo.
he probado de grabar con la tarjeta enchufada solo por el firewire, sin alimentacion para ver si era algo de los enchufes de corriente o algo.. enfin ya no se lo que puede ser.

Aver si alguno de los entendidos aqui me echan una manoo!!! que estoy ya desesperao y quiero grabar muchas cosasss jejej gracias
Subir
#6 el 05/12/2007
Prueba con otro instrumento, si el problema desaparece, puede ser la circuitería del teclado.
Subir
#7 el 05/12/2007
probaste grabar con otro software? por lo menos para sacarte las dudas...

http://hord.com.ar
Es bueno saber de todo, pero mucho mejor es saber que hacer con lo poco que se sabe ;)

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.