Problema con ruidos internos del PC

#1 por KikeAOR el 21/11/2011
Buenas!!.

Hace poco me compré un nuevo ordenador para ponerme en serio a grabar, producir, etc.... pero me ha surgido un problema que me ha dejado muy descolocado.

Resulta que si conecto la torre a la misma regleta junto con el resto de componentes, la tarjeta de sonido me reproduce todos los sonidos del PC cuando carga, cuando muevo el ratón, etc... El problema lo he detectado y probando a conectar la torre a otra toma distinta desaparece, pero me gustaría saber a qué es debido este tipo de contratiempo y si hay alguna forma de arreglarlo, ya que me gustaría tener la torre conectada a la regleta junto con el resto de componentes, la cual tiene una fuerte protección contra subidas de tensión y demás.

Con el ordenador antiguo, el cual era mucho menos potente, no me pasaba nada de esto, y ya no se si es que está mal montado o que, porque en caso de que sea así tendría que hablar con el vendedor y ver si hay algún problema con la fuente de alimentación o la descarga a tierra del PC, ya que parece un ruido como de masa o problema similar.

Por otro lado, ¿existe algún tipo de conector individual que le de protección a una sola toma?.

Muchas gracias a todos!!. Un saludo!.
Subir
#2 por nosed el 24/11/2011
Hola in_flames1703, me pasa una cosa parecida cuando conecto la Lexicon Omega por usb, escucho ruidos cuando se mueve el ratón y demás historietas.

A mi me parece que es cosa residual puesto que los cables no están bien aislados.

¿Alguien nos lo puede aclarar?

Impresiones del Guernica
http://www.youtube.com/user/ropeve?feature=watch

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo