Problema con saffire24 se corta el audio

  • 1
#1 por josem el 13/06/2016
Buenas!
Tengo un problema con un interface saffire 24 de focusrite donde tiene los 3 led de luz verde de vez en cuando el del medio que es el cable de firewire se apaga y se corta el audio son solo unos seg pero es que lo hace siempre no se si sera el cable firewire por que no lo he cambiado por que es nuevo.
A ver si alguien me puede echar un mano.
Un saludo
Subir
#2 por robinette el 14/06/2016
josem escribió:
no se si sera el cable firewire por que no lo he cambiado por que es nuevo.

Prueba a cambiarlo.
Prueba con otro ordenador también (pudiera ser la controladora firewire).
Subir
#3 por josem el 15/06/2016
Gracias por la respuesta
La tarjeta PCI firewire y el cable los compre nuevos a la vez que la saffire
Cuando pueda cambiare el cable pero me da que no va a ser eso.
Subir
#4 por robinette el 16/06/2016
josem escribió:
tarjeta PCI firewire

Qué chipset tiene?
Subir
#5 por josem el 16/06/2016
Pues no se la verdad
Como podría mirarlo donde lo pone?
Subir
#6 por robinette el 16/06/2016
En sus especificaciones y en el mismo chip.
Subir
#7 por josem el 16/06/2016
Lo miraré
Pero eso puede afectar?
Subir
#8 por robinette el 16/06/2016
Si... puede.
Subir
#9 por josem el 19/06/2016
Mire la tarjeta pero ni idea del chipset no pone nada o no se donde esta ya no vi nada
Subir
#10 por robinette el 20/06/2016
¿Qué tarjeta es? (marca, modelo... )
Subir
#11 por josem el 21/06/2016
Ni idea por que en la tarjeta no pone nada y no conservo la caja pero vamos era una tarjeta muy básica
Subir
#12 por rubenige85 el 25/07/2016
Holaaaa, yo también tengo el mismo problema lo que me pasa que ami no se enciende el led del Firewire (Modelo focusrite saffire 24) esto a pasado de la noche a la mañana. Si me pueden ayudar o an tenido el mismo problema y conocen a alguien que lo puede arreglar lo agradecería, muchas gracias!!
Subir
#13 por josem el 28/07/2016
Si no se enciende el led puede ser el cable
Subir
#14 por robinette el 28/07/2016
robinette escribió:
josem escribió:
no se si sera el cable firewire por que no lo he cambiado por que es nuevo.

Prueba a cambiarlo.
Prueba con otro ordenador también (pudiera ser la controladora firewire).
Subir
#15 por josem el 31/07/2016
Yo lo mio ya conseguí resolverlo no fue el cable ni la tarjeta PCI.
Sorprendentemente al cambiar el adaptador de jack de los auriculares ya no hace cortes ni nada va todo perfecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo