Problema Salida Auriculares con AudioBox y Sonar 6

#1 por darkidlv el 08/04/2009
Hola... por desgracia tengo aún otro problemilla que no me deja trabajar con normalidad.

Resulta que al reproducir las pistas de sonar 6 tomando como salida la tarjeta AudioBox (Auriculares) me crea una distorsión de fondo insoportable.

La cosa es que si como salida utilizo la tarjeta propia del portatil suena perfecto. Además, si utilizo la AudioBox con otro programa (como el reproductor de windows media por ejemplo) también suena bien... y lo que coje directamente por el micro también suena perfecto... solamente falla al reproducir las pista por la Audiobox.

He probado a subir el Buffer de los drivers de entrada en 4AsioALL (los que tengo seleccionados en el sonar) a 1024 Samplers, y seleccionar la opción "Use Hardware Buffer" con un "Buffer Offset" de 14ms. No se muy bien para que vale cada una de estas opciones (aunque me imagino por donde van los tiros...) pero antes, cuando grababa con el micro tenía el mismo problema de distorsión... y exactamente haciendo esto se me soluciono...

Bueno... no se si se me podrá hechar una mano con esta información, si es así, muchisimas gracias, y si no... gracias también por la atención.

Un saludo
Subir
#2 por darkidlv el 10/04/2009
Aunque parezca una estupidez... la única solución que encontre por el momento fue ponerme unos cascos destos que se meten en el oído conectado a la tarjeta interna del portatil, y los cascos grandes conectados a la salida de la tarjeta para escuchar el micro... una locura... pero bueno.... quitando la incomodez es la única solución que demomento encontre....

A ver si alguien me puede echar una mano...
Gracias
Subir
#3 por darkidlv el 11/04/2009
Un dato interesante... a ver si a alguién le dice algo:

Probando a ver que pasaba con Cubase LE 4 descubri algo que seguro es bastante revelador (para el que entienda... :roll: ) : Si configuro el cubase con el controlador "Asio DirectX Full Duplex Driver" el sonido va perfecto, no reproduce ruido en la pistas grabadas... sin embargo... al cambiar el controlador por el ASIO 4All me produce el mismo ruido que con el sonar 6.... ¿¿¿Os dice algo????

Un par de detalles:
- En la lista de los controladores me aparece tambien un controlador "ASIO Presonus USB"... pero este no me deja cargarlo ("ERROR Opening USB device: (2)") ?¿?¿

- Y el motivo de no utilizar el controlador "Asio DirectX..." es que no me detecta la entrada de audio...

Bueno, no se... yo sigo investigando #-o ... pero si se os ocurre algo... ya sabeis... [-o< [-o< [-o< [-o<

Muchisimas Gracias!!!!
Subir
#4 por darkidlv el 11/04/2009
FIN!!! :lol:

Lo arregle!!.. ¿¿Como??... bueno, pos esto... #-o si ya... mmm... en fin, lo arregle.

A ver, puede que no sepa muy bien el como ni el por que... pero por si le pasa a alguién intentaré poner mis conclusiones...

Al instalar los controladores del driver del Audiobox USB, Windows (el muy c*br*n) pone su firma en los controladores. He aquí TODO el problema, yo creo que con ir a "Administrador de Dispositivos" (en el menú de control-Sistema), clic derecho, "propiedades" - "controlador" - "Actualizar controlador", aquí en vez de dejar que busque automaticamente uno, elejimos la opción de seleccionar uno de la lista, y escojemos Audiobox USB (nos da una alerta... pero ni p*t* caso)... y listo. Después de esto el Sonar 6 me pillo estos drivers automaticamente y se acabo el problema... todo se graba y reproduce perfectamente....

Bueno, yo tenía instalados los drivers de 4AsioAll.... y los desinstale antes de todo esto, por lo que no se si es necesario desintalarlo o es indeferente....
Además de todo esto... tuve mil problemas (pantallazo azules incluidos... :shock: ) pero bueno... espero que esto lo ahorre trabajo a alguién.

Saludos!!!! :lol:
Subir
#5 por jotapablo el 03/08/2011
Buenas tardes, Me compre recien hoy, la interface Audiobox, al usar el microfono M7 presonus incorporado en el kit de grabacion, por los auriculares se escucha un sumbido..como unas eses..SSSSSSSSSSS!!!!!!!..es como una especie de voltaje....es normal..???..se puede configurar para que no suceda..???...la tarjeta adquirida esta con problemas ...???...es problema del microfono...???....si alguien me puede ayudar..se agradeceria.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo