Problema salida estéreo con Saffire 6 2.usb

#1 por manperb el 25/08/2012
Hola a todos : llevo un tiempo con la Saffire 6 y aprendiendo a manejar el Live 8, y no había tocado aún a los panorámicos, hasta que empecé a mezclar un trabajo. Tengo conectados los altavoces a la salida 1 con jack estéreo, y al dar el estéreo a tope hacia un canal, no hay audio alguno, aunque lo marcadores si lo señalan, y si lo trastado todo al otro lado hay audio pero no estéreo, todo igual en ambos altavoces. He hecho todas las combinaciones posibles de entradas mono o estéreo y salidas lo mismo con el Live y no consigo nada. Si conecto los altavoces a la salida 2 me pasa lo mismo, pero falla el otro canal contrario al de antes. Sin embargo por los cascos funciona pertectamente en ambos lados, incluso el master. Alguien podría darme una pista para solucionarlo? O estará mal la tarjeta? Gracias de antemano. Saludos
Subir
#2 por manperb el 28/08/2012
Nadie tiene la Saffire 6 para poder ayudarme?
Subir
#3 por Ángel Santana el 29/08/2012
Hola.

No tengo la Saffire 6, pero si no he entendido mal el problema está en cómo tienes conectados los altavoces.

No puedes utilizar un conector TRS (jack) estéreo en una de las salidas para salir por ambos altavoces en estéreo. Lo que necesitas es un conector mono para el canal derecho y otro para el izquierdo (salidas 1 y 2), y cada uno de ellos al altavoz correspondiente:

Salida 1 > cable mono 1 > altavoz 1
Salida 2 > cable mono 2 > altavoz 2

Dependiendo de los altavoces/monitores que uses, también puedes utilizar la conexión RCA (rojo y blanco), aunque no es la mejor alternativa.

Saludos.
Subir
#4 por manperb el 29/08/2012
Muchísimas gracias, Angel, pues debería haberlo pensado, tiene lógica, pero seguir al pie de la letra los manuales...lleva a esto. Como el manual decía que había que utiliza utilizar jacks balanceados (TRS), pues la única manera de que fuera balanceado era usar uno sólo , y además habla de dos salidas balanceadas (y otars dos RCA, que con ellas no hubiera tenido problema, pues no hay posible confusión), pero en esta tarjeta tienen muy poca potencia de salida, así que utilicé lo dicho, realmente a eso no se puede llamar dos salidas, es realmente una sola salida estéreo. deberían poner en vez de salida 1 y salida 2, lo que se pone toda la vida: R y L, pero bueno, sabrán mucho de electrónica, pero de escribir bien.... Gracias y un cordial saludo. Ya lo pruebo mañana, pero estoy seguro de que era eso.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo