Problema con sample rate

#1 por djmadnezz el 15/02/2013
Buenas gente, al abrir mi cubase 5 me sale este cartel primero

Alguien escribió:
Unable to set the desired sample rate .

Another program is already palying audio through the hardware, please stop all other audio applications to be able to change sample rate .


Despues cuando abro un proyecto en el cual estoy trabajando me sale este otro

Alguien escribió:
imposible ajustar frecuencia de muestreo. Es posible que el reloj este ajustado a una sincronia externa .


Sinceramente no se como arreglarlo o que estoy haciendo mal y me gustaria poder solucionarlo por que cuando abro el proyecto esta todo como fuera de tiempo cosa que no estaba antes de que me salieran estos carteles, cualquier ayuda viene bien y saludos!

" Beat Urbano "

Subir
#2 por xques el 01/03/2013
Pueba esto, lo del sample rate se puede remenar desde cubase, en dispositivos, opciones de audio(si no recuerdo mal) y luego busca donde esta el panel donde sale tu tarjeta , hay un botón para editar el bufer y todo eso.

Lo segundo suena a sincronizacion, en la pestaña transporte hay un apartado que habla de la sincronia, tocala tambien, y nos cuentas... ahora no tengo cubase delante, pero yo recuerdo que me paso algo parecido hace años...
Subir
#3 por djmadnezz el 03/03/2013
Lo solucione, desde windows entre a la configuracion de la tarjeta de audio y estaba en 48000 y lo cambie a 44100 y quedo de lujo, fue tan simple como eso, se ve que Cubase trabajaba con cierto sample rate y la tarjeta estaba configurada con otro sample ratte y eso me daba problemas! problema solucionado !!

" Beat Urbano "

Subir
#4 por mozzartone el 03/03/2013
Aparte de lo que tu dices, creo que el tema es que si tienes tu tageta reproduciondo los sonidos del ordenador, youtube, spoty etc. y habres el cubase sin desvincularla primero de los "sonidos de windows", el cubase da problemas y dice que lo esta usando otro programa. Ami me pasaba con Protools.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo