Problema con Sampler exs24

#1 por SONIC43 el 13/03/2010
Hola a todos. Me presento en este foro, me llamo Carlos y aunque llevo tiempo por hispasonic, soy nuevo usuario de Logic y ahora mismo estoy todavia con el manual leyendo y haciendome con el programa. Os agradezco de antemano la ayuda que me podais prestar y espero ir cogiendo nivel para poder hacer lo mismo en un futuro.

Tengo una libreria de Instrumentos para sampler y estoy mirando en el manual y no veo respuesta a mi problema....
He instalado los archivos exs. en su directorio adecuado, dentro de la carpeta de Logic en el directorio "Sampler Instruments"...de hecho el EXS24 me los reconoce cuando actualizo el menu...pero cuando cargo uno me pone el siguiente error...
"Archivo de audio “FH_2_VOX_Stab_01_A.wav” no encontrado"

en esta libreria que estoy instalando tengo archivos de audio y supongo que son los que sampler me esta pidiendo...pero no tengo ni idea de donde colocarlos...estoy colocandolos en varios directorios dentro de la carpeta de logic pero estos instrumentos siguen sin funcionar...

si me podeis echar una manilla os lo agradezco.
un saludo.
Subir
#2 por SONIC43 el 15/03/2010
a nadie le ha pasado esto?¿ :shock:
Subir
#3 por EAC el 16/03/2010
si a mi me ha pasado exactamente lo mismo si ves un poco mas adelante tengo un post abierto con la misma duda pero hasta ahora nadie me ha respondido.
si quiero decirte que tengo otra libreria que tambien contiene archivos exs y la he puesto en logic ... samplers intruments y me la reconoce y funciona no me da error en cambio la otra libreria que tengo con archivos exs la pongo en el mismo sitio que la otra y me da el mismo error que a ti . haber si alguien nos ayuda.
Subir
#4 por SONIC43 el 16/03/2010
gracias por contestar....

la verdad que no entiendo el porqué de ese problema....el caso es que los archivos que me pide cuando da el error los tengo en otras dos carpetas pero he probado a meterlos en diversos directorios dentro de la carpeta de logic y no hay manera de que funcione....

si consigo dar con el error te lo hago saber, aunque no tengo ni idea de por donde tirar porque creo haber probado todas las alternativas posibles.

un saludo y encantado.
Subir
#5 por SONIC43 el 27/03/2010
EAC escribió:
si a mi me ha pasado exactamente lo mismo si ves un poco mas adelante tengo un post abierto con la misma duda pero hasta ahora nadie me ha respondido.
si quiero decirte que tengo otra libreria que tambien contiene archivos exs y la he puesto en logic ... samplers intruments y me la reconoce y funciona no me da error en cambio la otra libreria que tengo con archivos exs la pongo en el mismo sitio que la otra y me da el mismo error que a ti . haber si alguien nos ayuda.


pues al final no he dado con la solucion...pero que he hecho..?¿ pues he descartado esos archivos exs....es decir los he desistalado de logic....y con los archivos de audio de esa libreria me he creado yo el instrumento....es decir....los he envidado al sampleador y he guardado el instrumento que creo en la carpeta donde tenia previamente esos archivos que no me funcionaban...les he dado el nombre que yo quiero y ya tengo hecho el instrumento....

el exs24 te guarda esos instrumentos que creas con samplers en un archivo con terminacion exs24.....si quieres mas informacion mirate el manual de como se hace esto que te digo....y veras que es muy facil....realmente lo que esos archivos exs que no funcionan hacian es reproducir los archivos de la libreria de manera automatica...en definitiva es lo mismo.....saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo