Problema con samplitude

#1 por kainkrup el 17/02/2010
tengo un problema con el samplitude, se me bloquea cuando intento abrir la configuracion del sistema, me pasa solo en el pc de 4 nucleos con xp y con una rme hdsp 9652 hay alguna manera de que me de opcion a hacer algo mas??

en el portatil no me pasa xo aun cambiando la configuracion desde windows a la tarjeta q trae de serie (realtek) me deja abrir esa ventana ayuda!!

Compro MXR Phaser 90
http://www.studios.hartwork.es
http://musicostoledo.com/
http://www.facebook.com/anhedoniaexile

Subir
--88407--
#2 por --88407-- el 18/02/2010
Puede que sea algun plugin que hayas instalado que entra en conflicto con Samplitude y se bloquea. A mi esto me pasaba. Te pasa cuando tienes algun proyecto abierto o simplemente al tener Samplitude abierto (sin ningún proyecto)?
Subir
#3 por kainkrup el 19/02/2010
sin ningun proyecto, he probado de las dos formas

Compro MXR Phaser 90
http://www.studios.hartwork.es
http://musicostoledo.com/
http://www.facebook.com/anhedoniaexile

Subir
--88407--
#4 por --88407-- el 19/02/2010
Pues no lo sé, prueba a quitar los plugins de la carpeta de plugins (los que hayas puesto tu), porque que yo sepa solo puede ser que algo entra en conflicto con el programa...
Subir
#5 por kainkrup el 30/04/2010
por cierto....ya me lo cargo, cambie un momento el nombre la carpeta de vstplugins y volvi a entrar, ya pude cambiar la tarjeta de sonido y volvi a nombrar la carpeta vstplugins...el caso sq ahora carga la misma cantidad de plugins q antes no cargaba.
en fin, tema resuelto!

Compro MXR Phaser 90
http://www.studios.hartwork.es
http://musicostoledo.com/
http://www.facebook.com/anhedoniaexile

Subir
--88407--
#6 por --88407-- el 01/05/2010
Puede que lo cargara dos veces de dos directorios diferentes, antes a mi me hacía problemas raros también porque tenia asignados varios directorios para los vst's. Solución, desinstalé y organizé todos los plugins en una sola carpeta.

Un saludo ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo