Problema con Serato

#1 por Mercydaniel el 07/01/2011
Muy buenas el problema que me surge es al conectar la salida de la mesa a la tarjeta y el USB del serato y la luz azul del serato parpadea y hace un pitido repetidas veces.


A ver si sabeis lo que puede ser.

Gracias

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#2 por Mercydaniel el 07/01/2011
bueno y por supuesto aparece que el hardware esta desconectado

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#4 por Mercydaniel el 07/01/2011
#3 "Obtengo un ruido molesto y agudo tal como el de una maquina de fax y nada de musica"

de ese me hablas? es el mas parecido que hay en el manual (Soluciones de problemas y preguntas frecuentes).



Gracias de antemano.

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#5 por Mercydaniel el 07/01/2011
pero ese no es mi caso...

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#7 por leotronic™ el 08/01/2011
De todas maneras pegate una vuelta por aqui: http://www.hispasonic.com/foros/serato-hilo-oficial/327417 que seguro sales de todas las dudas que puedas tener con Serato, ademas de seguir posteando en ese mismo hilo para seguir manteniendo un orden ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#8 por Mercydaniel el 08/01/2011
#7 Vale muchisimas gracias... mire en el foro oficial de serato y a un forero le pasaba lo mismo que a mi... le respondieron que el sound card podría estar roto o el cable USB estar defectuoso.

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#9 por Mercydaniel el 08/01/2011
Lo que no entiendo esque me funcionaba perfectamente con la nueva tarjeta(FF UC)y lo quite para probar en otra conexión y apareció la luz parpadeante...

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo