PROBLEMA CON SHURE BETA 58A

#1 por dani_prieto el 01/06/2015
Hola muy buenas,

Tengo dos sistemas inalámbricos de este tipo en donde trabajo y la verdad es que me vuelven loco, uno de ellos es un micrófono de voz y el otro un sistema inalámbrico para un violín. Pues bien, en cuanto se separa mas de 5 metros se entrecorta la señal. Los receptores están enrracados con otros en total hay 11 receptores allí juntos de diferentes marcas: Shure, senheisser y akg. Solo me dan problemas estos dos receptores de shure beta 58A, adjunto una foto de la caja del sistema, y haber si para el próximo día hago una foto del rack de los receptores y la cuelgo por aqui.

Ya probé a cambiar la frecuencia, de ambos aparatos 1001 veces y sigue igual.... ambos utilizan el rango 800-820 mhz y los separo lo más posible, pero aun así me sigue persistiendo el problema....

¿Alguien sabe que puede ocurrir?

GRACIAS DE ANTEMANO
Subir
#2 por dani_prieto el 01/06/2015
SE ME OLVIDO LA FOTO....JEJEJE

AHI VA
Archivos adjuntos:
IMG-20150601-WA0015.jpg
BBCode:
Subir
#3 por jmvb el 02/06/2015
El problema es que no es original, es una falsificacion china...
Subir
1
#4 por dani_prieto el 02/06/2015
Se que hay falsificaciones d estos micros pero ¿¿en que te basas para decir que no es original??
La verda esq el sonido del micro no es muy agradable y aun poniendo la atenuacion de -10db llega la señal saturada al receptor
Subir
#5 por jmvb el 02/06/2015
Shure ya no fabrica sistemas SLX en el rango de 800-820 mhz

http://es.shure.com/americas/products/wireless-systems/slx-systems#details
Subir
#6 por dani_prieto el 02/06/2015
Ella los compro hace meses de segunda mano.... Que listos los vendedores
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo