problema con sl1

#1 por Jon el 26/03/2015
hola,tengo un problema con mi tarjeta sl1.
me a funcionado perfectamente hasta que dejo de acerlo.cuando conecto la tarjeta a mi mac se enciende la luz azul pero el programa serato scrach live no la reconoce,he probado en otros ordenadores y ocurre lo mismo.pueden ayudarme gracias.
Subir
#2 por rasputin el 26/03/2015
Hola,

has probado con otro cable? ... por si fuese este.

Lo que comentas es curioso , ya que al encenderse la luz azul , digamos que le llega corriente a la tarjeta .....

una pregunta , dejó de funcionar mientras que pinchabas? o al intentar usarlo ya no funcionaba? ..

has visto si donde se conecta el USB que alimenta la tarjeta está un poco dañada? ... o se mueve por dentro? ...

puede ser que si "llevas" de un lado a otro la tarjeta .... el conector de USB se descuadrase o desconecte un poco por dentro....

suerte ... que tiene que ser bastante molesto...

-->MIX IS FUN

Subir
#3 por Jon el 09/04/2015
Me an comentado que mi tarjeta Sl1 a perdido el software que lleva y no se donde conseguirlo
Subir
#4 por DeJoTaDeEmE el 09/04/2015
#3 No entiendo lo de "perder" el software si seria algo seria el firmware pero que yo sepa la sl1 no se puede aztualizar el firm...como comentas trabajas con scratch live...por que con serato dj no funciona esa tarjeta.

un saludo.

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
pro
#5 por Juano Y el 10/04/2015
#3
Jon escribió:
no se donde conseguirlo

en la web de serato:
serato.com/scratchlive

Tendras que tener una cuenta de usuario en serato.com para poder descargarlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo