Problema sobrecarga de ram con tascam us 800

#1 por holele el 20/11/2013
hola que tal, mi nombre es leandro. no se si estoy escribiendo en el lugar correcto, de no ser asi por favor el que sepa me guíe un poco. es la primara vez que escribo en un post, pero he leído muchos.
Mi problema es el siguiente: Tengo una computadora de escritorio intel I5 de 6 gb de ram. Trabajo con windows 7 64 bits.
utilizo como interface de audio la tascam us 800. trabajo en el ableton live, sonar 5, reason 5, y utilizo mucho el kontakt 5.
Nunca logre que funcionara bien la placa con mi sistema operativo y tengo los siguientes problemas(muchos de ellos están en otros pots pero sin soluciones)
1: sobre carga de ram. este es el peor, no se que pasa que cuando comienzo a trabajar el ram sube considerablemente hasta llegar al final alentando todo el equipo, apenas con una o dos pistas de audio mas tres o 4 kontak player, y aunque cierre el programa antes de que colapce el ram no vueleve a bajar, queda sobrecargado luego de cerrar el programa. si hago lo mismo sin conectar la placa el ram no llega ni a los 4 gb.

2: funcionamiento midi: tengo problemas de cierres abruptos, ya sea por querer dar una lectura midi sobre un parametro, o por intentar grabar, aveces no pasa, pero a veces si, y o se pone una pantalla azul queme obliga a reiniciar la computadora o todo se cuelga y debo cerrar el programa.

3: grabacion de audio, igual que en midi, aveces cuando pongo a grabar audio salta el error y se cierra todo.

Ya no se que hacer, baje el ultimo driver de todo, reinstale los programas, probe a 32 y 64 bits, y nada.
perdí un poco las esperanzas y estoy a punto de formatear la computadora e instalar todo de nuevo, pero tengo pocas expectativas ya que es probable que la interfas us 800 de tascam sea el problema, pero entre tanto foro encontré gente que dice funcionarle bien. por eso espero encontrar alguien que me pueda ayudar aquí, desde ya muchas gracias
Subir
#2 por Tio Harpo Molon el 20/11/2013
holele escribió:
1: sobre carga de ram. este es el peor, no se que pasa que cuando comienzo a trabajar el ram sube considerablemente hasta llegar al final alentando todo el equipo, apenas con una o dos pistas de audio mas tres o 4 kontak player, y aunque cierre el programa antes de que colapce el ram no vueleve a bajar, queda sobrecargado luego de cerrar el programa. si hago lo mismo sin conectar la placa el ram no llega ni a los 4 gb.


A ver, las tarjetas de sonido no tienen acceso a la RAM, entonces es incorrecto que lo relaciones. Kontakt player precisamente requiere utilizar gran cantidad de memoria, y dependiendo de como esté configurado consumirá mas memoria o no, hay que revisar el tamaño del buffer DFD. Lo de que la memoria no se libere me parece muy raro, en windows 7 debería liberarse, y el que no lo haga me hace pensar en virus.

holele escribió:
2: funcionamiento midi: tengo problemas de cierres abruptos, ya sea por querer dar una lectura midi sobre un parametro, o por intentar grabar, aveces no pasa, pero a veces si, y o se pone una pantalla azul queme obliga a reiniciar la computadora o todo se cuelga y debo cerrar el programa.


La pantalla azul evidencia problemas de hardware, pero no voy a seguir, viendo las condiciones en que se encuentra tu ordenador es mejor que lo revise alguien que sepa del tema, no de interfaces, si no de ordenadores, por que mediante un hilo, en donde no podemos mirar el equipo a mi juicio es totalmente inútil. No sacamos nada con darte instrucciones remotamente, esto hay que solucionarlo insitu.

holele escribió:
pero tengo pocas expectativas ya que es probable que la interfas us 800 de tascam sea el problema


Nada de lo que cuentas es determinante como para concluir eso.

Yo diría que muevan el hilo al subforo de informática y que alguien pueda tomar remotamente tu equipo para mirarlo, por que así a través de un hilo en realidad es perdida de tiempo, primero hay sacarla info con tirabuzon (no mencionas que dice el error y el la pantalla azul por ejemplo) entonces perdemos tiempo pidiéndote todos los antecedentes y luego tratando de imaginar sin mirar el ordenador que podría estarle pasando, pues no, así no resulta, que alguien que sepa que mire de cerca tu ordenador mejor.
Subir
#3 por XXX.CORPORATION el 20/11/2013
¿Hace cuánto tiempo que no le hacés limpieza a tu sistema?

Porque puede ser que ya ocupe formateo, yo solo digo...

https://soundcloud.com/xxx-corporation

Subir
#4 por Tio Harpo Molon el 26/11/2013
Mario_bros escribió:
Porque puede ser que ya ocupe formateo, yo solo digo...


:shock:

Hombre, que la solución sea formatear cuando el equipo ya no responde como quieres no creo que sea el mejor consejo, no por lo menos en pleno año 2013.
Subir
#5 por XXX.CORPORATION el 26/11/2013
#4 Pues entonces amigo, no se me ocurre nada. Por lo menos mientras no ponga alguna imagen de lo que le sucede al SO.

https://soundcloud.com/xxx-corporation

Subir
#6 por bellivai el 27/11/2013
Buenas Holele:

Pues verás, nos sería de gran ayuda que nos mandases alugna imagen del error que te aparece en tu pc. Asi podriamos saber si se trata de configuracion del hardware o de algún troyano indeseado.

saludooos
Subir
#7 por Tio Harpo Molon el 27/11/2013
Mario_bros escribió:
Pues entonces amigo, no se me ocurre nada. Por lo menos mientras no ponga alguna imagen de lo que le sucede al SO.


Totalmente de acuerdo y ya lo expreso mas atrás:

harpocrates escribió:
Yo diría que muevan el hilo al subforo de informática y que alguien pueda tomar remotamente tu equipo para mirarlo, por que así a través de un hilo en realidad es perdida de tiempo, primero hay sacarla info con tirabuzon (no mencionas que dice el error y el la pantalla azul por ejemplo) entonces perdemos tiempo pidiéndote todos los antecedentes y luego tratando de imaginar sin mirar el ordenador que podría estarle pasando, pues no, así no resulta, que alguien que sepa que mire de cerca tu ordenador mejor.


En esas condiciones es comenzar a adivinar, y claro, mas rápido sale formatear como dices, pero lo correcto seria que alguien entendido mire el equipo, recordemos que pantallas azules son por fallas de hardware y eso no lo soluciona un formateo.
Subir
#8 por El Shaman el 27/05/2014
hola soy nuevo por acá, quiero comentar que me sucede lo mismo que le sucede al pana holele. les cuento que debo encender primero la pc antes de encender la interface porque si no no la reconoce (Tengo una PC core quad 2.50 y 2 gb de ram y windows 7 64 bit) trabajo con cubase 7 pero prefiero secuenciar con instrumentos vst en fl 11 osea el cubase lo uso solo para capturar instrumentos electro-acusticos, voces y muy poco MIDI. pero debo abrir primero el fl antes de conectar el teclado a traves de midi, cuando trabajo con contraladores por usb no tengo ese problema que sucede si conecto el teclado antes de abrir el programa? o me cae el sistema en pantalla azul o la interface aparece desconectada. tambien me sucede cuando quiero conectar ambos programas por rewired y resulta que se me olvida activar el rewired y puffff me aparece la pantalla azul. disculpen la mala redaccion traten de interpretar . gracias de antemano
Subir
#9 por RaulMX el 27/05/2014
Muchas veces los pantallazos azules en Windows recientes son por memorias ram, tarjetas de sonido, video, etc. con problemas, yo revisaría primero los componentes del ordenador.

#8 Tal vez sea por que tienes muy poca memoria ram en un sistema de 64 bits, 2 GB's es poca ram para audio aun en un sistema de 32 bits. (Windows 32 bits).

Así que tal vez te funcione por lo menos aumentar la ram de tu ordenador al doble 4 GB's o mas si lo soporta la mother board, ya que tienes buen procesador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#10 por El Shaman el 27/05/2014
si pero fijate que el pana holele tiene procesador i5 y 6gb de ram. yo tambien pense que a lo mejor venia por alli pero en otro foro lei que nadie le sucede eso entonces creo que es configuración. (yo configuro asi: samplerate 48000 y la latencia le dejo por defecto en 576 sample y no me da latencia en fl aprace que 2ms de latencia pero es indetectable ) "y claro quisiera meterle 4gb mas pero orita esta dificil muy dificil." gracias por responder.
Subir
#11 por RaulMX el 27/05/2014
Entonces tal vez si le quitas el Windows 64 bits y le pones un Windows 32 bits normalito el sistema trabaje menos forzado.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#12 por El Shaman el 27/05/2014
bueno gracias hermano
Subir
#13 por fonsek el 19/07/2014
tengo el mismo problema que los dos compañeros soy tecnico en sistemas y la sobrecarga de ram solo pasa cuando la interfaz esta encendida asi no estemos trabajando en ella cuando me empezaron a salir errores en live, crashy cierres inesperados formatee el pc y esto mejoro mucho pero hay algo que siempre he tenido y no he podido solucionar por mas opciones que haya mirado es que la interfaz me da latencia y a interfaz da los errores por que ensaye una focusrite liquid 56 y todo anda de maravilla si me pueden ayudar con el problema de la latencia se los agradeceria
Subir
#14 por Juan José el 07/11/2014
Efectivamente es un problema con la interfaz, o mas bien con sus drivers. Al parecer al reproducir cualquier tipo de archivo multimedia no ASIO, este queda almacenado en la memoria incluso despues de haber finalizado, esto se puede ver en el manual de la tascam:

"Problem : When using Windows XP, Windows Vista or Windows 7 64bit operating systems, using YouTube or another video site or running Skype or other video display software continuously for 2–3 hours can cause memory consumption to increase and could cause the computer to freeze.

Prevention : In order to avoid freezing, close and restart your web browser or video software once before you plan to use it for a long time"

Para evitar esto, la unica forma que encontré ya que tascam no da soporte para este dispositivo, es utilizar la entrada digital del dispositivo, es decir, configurar Windows para que el dispositivo por defecto de salida sea por el puerto digital. De esta forma pude solucionar el problema de consumo de ram al reproducir audio mediante la interfaz.
Subir
1
#15 por holele el 02/11/2016
Me pasa lo mismo y en tres computadoras diferentes. Tengo (la mejor) i7 16gb de ram y tb pasa, menos pero pasa. Es un problema de compatibilidad con la placa y tascam no se hace cargo pero la saco de la venta. Aún no encontré solucion. A todos los que mandan a formatiar están hablando de mas. Si no saben de un tema no hablen.
Y si afecta a la ram la placa. La sobrecarga.
Gracias por las respuestas.
Sldos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo