Problema de sonido con FL Studio 10

#1 por Sorin el 12/05/2012
Hola, bueno tengo un problema bastante molesto en mi FL Studio ya que no puedo seguir producciendo música, antes de nada quería decir que ya he intentado cambiar en "F10 > Audio > de 44100 a 22050 (Frecuencia de muestra)" y nada ningun cambio, pero esto se pone interesante que si es un proyecto nuevo suena todo normal, pero en cambio si es en un proyecto que tengo ya un lead y algunos otros instrumentos de percusión y después de ajustar umpoco cada cosa intento añadir un instrumento de percusión nuevo y suena mal, por ej: http://goo.gl/pqZvP

Yo ya no sabía que hacer, aver si alguien es capaz de resolver el problema...

Hey! DJ Nobelio:

On Facebook: https://www.facebook.com/DJNobelio
On Twitter: https://twitter.com/DJNobelio

Subir
#2 por DirtyTricks el 12/05/2012
Sin haber usado nunca FL Studio 10, te diría que no veo un motivo para poner la frecuencia de muestreo a 22050. Probablemente esté teniendo conflictos con tu hardware. Pon los ajustes de sesión a 44100.
Subir
#3 por Sorin el 13/05/2012
Lo de la frecuencia lo vi en otro lado buscando en google pero lo volví a poner en 44100 después de ver si hay algun cambio y seguía igual.

Hey! DJ Nobelio:

On Facebook: https://www.facebook.com/DJNobelio
On Twitter: https://twitter.com/DJNobelio

Subir
#4 por DirtyTricks el 13/05/2012
¿Puede ser que las sesiones que no te funcionan sea porque están configuradas a 22050?

Envía un mensaje privado a un moderador y que te mueva el mensaje al hilo de FL Studio. Allí seguro que te pueden ayudar mejor.

Suerte!
Subir
#5 por Sorin el 13/05/2012
He observado que solo pasa con percusion parecida a un clap o snare.

Hey! DJ Nobelio:

On Facebook: https://www.facebook.com/DJNobelio
On Twitter: https://twitter.com/DJNobelio

Subir
#6 por bomber el 13/05/2012
¿Pero esto te pasa cuando das al play o simplemente cuando tocas alguna nota para escuchar tu sonido?
Sorin escribió:
He observado que solo pasa con percusion parecida a un clap o snare.

Si son samples, ¿por qué no adjuntas uno o dos?
Subir
#7 por Sorin el 13/05/2012
Pasa cada vez que ese instrumento tiene que sonar.

El ejemplo lo había puesto al principio: http://goo.gl/pqZvP
Es un clap normal, y así es como suena.

Hey! DJ Nobelio:

On Facebook: https://www.facebook.com/DJNobelio
On Twitter: https://twitter.com/DJNobelio

Subir
#8 por bomber el 13/05/2012
ya, si ya lo escuché al principio pero eso pasa al dar play o cuando tocas alguna nota ...

Digo que si pudieras subir el sample que usas .... o ese sonido es la muestra que usas ?
Subir
#9 por Sorin el 17/05/2012
Al final ya lo he resuelto reiniciar varias veces el FL Studio, cambiar canales, borrar samples, quitar VSTs pero al final lo conseguí. Muchas gracias!

Hey! DJ Nobelio:

On Facebook: https://www.facebook.com/DJNobelio
On Twitter: https://twitter.com/DJNobelio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo