Problema sonido

  • 1
#1 por DJR Live! el 05/02/2012
Bueno, pues hace nada me he comprado unos hs80m en Thomann. El problema que tengo es que suena "niebla" con el volumen a 0. Lo que quería consultar es si al no tenerlos conectados a un enchufe con tierra podría tener algo que ver. He estado mirando por el foro que a alguno le pasaba algo parecido, pero no he sacado mucho en claro. He de decir que también se escucha como un poco de sonido "rascado" cuando suena la música por ellos.

Los tengo conectados a una Audiobox.

Gracias a todo el que me pueda echar un cable, un saludo.
Subir
#2 por DJR Live! el 05/02/2012
Nadie sabe nada?
Subir
#3 por AlbertoMiranda el 06/02/2012
si los desconectas de la audiobox, es decir, quitas los cables de audio de los monitores sigue el mismo problema?
Subir
#4 por DJR Live! el 09/02/2012
Suena la niebla aunque los desconecte de la audiobox. Otra historia que sucede es que suenan zumbidos de vez en cuando al mismo tiempo que suena el procesador de mi ordenador, hay alguna manera de solucionar esto?
Subir
#5 por DJR Live! el 09/02/2012
*al mismo tiempo que suena el disco duro (quise decir)
Subir
#6 por djosky el 09/02/2012
Raiden, te comento una cosita que me paso a mi con mis HS50... todo funcionaba bien, hasta que un dia se me jodio el PC, tuve que instalarme todo de nuevo en un pepino de portatil que tengo, y me va igual de bien, excepto que cuando lo puse todo al portatil, sonaba un zumbido super jodido... despues de muchas vueltas, y de muchas pruebas comprobe que ese zumbido se colaba porque el transformador d corriente del portatil y la chicha de los altavoces estaban conectados a la misma regleta... ;-)

Te aconsejo que compruebes el cableado de todo tipo, utiliza unos buenos cables para evitar señales de interferencias de todo tipo, y por supuesto balanceados. Evita marañas de cables y procura tener todo bien separadito... a ver si con eso tienes suerte ;-)

http://www.djosky.com
http://www.royalhousemadrid.com

Subir
#7 por DJR Live! el 09/02/2012
El portátil le tengo conectado mediante un ladrón sin tierra, porque de otra manera se me acopla con un sonido como de "paso de corriente". Los cables de la Audiobox a los monitores son xlr (monitor) a jack (audiobox).
Subir
#8 por djosky el 09/02/2012
Te aconsejo que vayas probando conbinaciones... por ejemplo, separa los monitores y el interfaz de audio en una regleta que vaya a otro enchufe de la casa... tambien si puedes enchufarle directamente un mp3 por ejemplo directamente al HS80... y asi vas averiguando que configuracion y que componente va bien o mal ;-)

a ver si hay suerte..

http://www.djosky.com
http://www.royalhousemadrid.com

Subir
#9 por DJR Live! el 10/02/2012
De acuerdo, eso es lo que voy a probar... A ver si logro que suene bien de alguna manera.
Subir
#10 por AlbertoMiranda el 10/02/2012
sí y si sigue dándote problemas después de eso, llévate el monitor a casa de un amigo (a ser posible que no viva en tu mismo piso) y pruébalo allí
Subir
#11 por DJR Live! el 10/02/2012
Esto último también lo había pensado, en cuanto tenga tiempo hago las pruebas y os comento.
Subir
#12 por DJR Live! el 28/02/2012
Bueno, cambié la roseta y la niebla que sonaba es mínima y casi inapreciable, supongo que es por el propio amplificador de los monitores.
He descubierto que los zumbidos de sonido "lectura disco duro" que suenan por los monitores sucede cuando conecto algo al USB izquierdo del portátil (iPod,
controlador midi, etc...), habría alguna manera de paliar este problema sin tener que recurrir a no utilizar ese USB?
Subir
#13 por AlbertoMiranda el 28/02/2012
AlbertoMiranda escribió:
sí y si sigue dándote problemas después de eso, llévate el monitor a casa de un amigo (a ser posible que no viva en tu mismo piso) y pruébalo allí


a parte el problema puede ser del transformador del portátil....

¿te ocurre lo mismo con el ordenador usando sólo la batería, sin usar el transformador?
Subir
#14 por DJR Live! el 28/02/2012
Sí, ocurre lo mismo con la batería únicamente.
Subir
#15 por DJR Live! el 28/02/2012
Y al parecer también pasa sin conectar nada a ese USB ahora, que me he estado fijando.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo