Problema con Sony vegas 11/12 y audio 5.1

#1 por DiegoVnzla el 13/05/2014
Hola buen dia para todos :) estoy por aca por un problema con el Sony Vegas. Ya estuve buscando por el foro y no consegui ningun post que pudiese ayudarme. La cosa es que recien me compre unos Plantronic 780 con dolby 7.1 y pues yo grabo mis gameplays, hice la modificacion con el Mirillis Action que es con el programa que grabo para que se grabara el sonido respectivamente del microfono y los auriculares. Ahora bien estos videos salen en .Avi y con 6 canales de audio (cosa que no sabia hasta ver las propiedades) y anteriormente obviamentes antes de comprar los Plantronics salian con sonido estereo de 2 canales de audio. Ahora el sony vegas no reconoce la pista de audio y cuando arrastro el video solo sale la pista de video y no con la de audio. Nose que modificacion tendria que hacer para poder que el Sony lee el audio si es que no puedo.
Subir
#2 por papitu el 13/05/2014
Descargate si no lo tienes VLCmedia player (es gratuito)
Carga tu archivo avi par ver si reconoce las 6 pistas de audio
Si es asi:
ves a la pestaña MEDIO/ CONVERTIR
Añade tu archivo avi
ves a CONVERTIR
-Dile el destino y escribes el nombre que quieras y añade .wav a continuación.
-Selecciona las llaves de editar perfil seleccionado
-En encapsulamiento Marca AVI
En codec de video "desmarca" video
En codec de audio marca audio y desmarca mantener pista original y eliges
codec Wav
Tasa de bits128kbts
2 canales
Tasa de muestreo 44100
y guardar e INICIAR
Esto te creará un archivo wav de 2 canales y podras entrarlo en sony vegas

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#3 por DiegoVnzla el 14/05/2014
Quieres decir que no ha forma de que el Sony Vegas reconozca de alguna forma los 6 canales de audio? podria bien exportar desde el Mirillis Action los videos y lograria que salieran con 2 canales de audio es decir, estereo, pero realmente al dia grabo mas de 10 gameplays cada uno de mas de 25 minutos ya que hago son Compilaciones o Montage, es decir, mas de 250 minutos de grabacion lo que vienen siendo como unos 140 GB mas o menos... Esto seria muy fastidioso tener que perder unas 3 o 4 horas por dia para exportar videos y que salgan de 2 canales Jajajaja...!! Nose si alguien mas tenga otra solucion que si es cuestion de pluggins, cosa que dudo xD De igual gracias por responderme Papitu
Subir
#4 por kamikase ♕ ♫ el 14/05/2014
No se supone que debes cargar el video en un proyecto ya preparado para trabajar audio 5.1?

Mira este video.


:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por DiegoVnzla el 14/05/2014
kamikase ♕ ♫ escribió:
No se supone que debes cargar el video en un proyecto ya preparado para trabajar audio 5.1?


Que tal señor kamikase, le cuento, por mas que abra el proyecto ya con todas esas pistas de audio cuando arrastro el proyecto llega sin lineas de sonido solo con la linea de video (el video con cualquier reproductor no tiene ningun problema y suena muy bien). Tambien colocando en la plantilla el cambio de audio de 5.1 sigo sin poder conseguir que salgan las lineas de audio.
Subir
#6 por kamikase ♕ ♫ el 14/05/2014
Extraño, leeré el manual y te comento si puedo y si es que lo digiero.

Ya para mañana, aquí ya es tarde.

:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por DiegoVnzla el 14/05/2014
Se lo agradeceria :D tranquilo descanse y gracias por la ayuda :)
Subir
#8 por kamikase ♕ ♫ el 14/05/2014
Por el momento veo esto, deja estudiar mas.
VegasAudio_zpsf1bc53d2.jpg~original
Hasta mañana.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por papitu el 14/05/2014
Pero la conversion en VLC media player de un audio de 6 canales y 10 min de duración sólo tarda 30 segundos en pasar a wav y 95 Mb de espacio
Lo he comprobado yo mismo.

Tus 250 min se conviertene en tan sólo 13 min para pasar a wav, no 3 horas.
Una vez ya has editado el video final. tiras esos wav para liberar espacio o los conviertes a mp3

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#10 por DiegoVnzla el 14/05/2014
Bueno le cuento tanto a papitu como a kamikase, viendo si realmente me faltaba algun codec busque la forma de saber que codec necesitaba el video tanto para audio como video y me consegui con un programa llamado GSpot y casualmente me dice que me falta un codec llamado 0xfffe (Extensible wave format) pero no logro dar con tal codec para ver si pasa el Sony :S nose que piensen ustedes.
Subir
#11 por papitu el 15/05/2014
Que seguramente tienes la opción de capturar tus gameplays en 2 canales y no en 6 y terminarás con el problema rapidamente.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo