Problema soundblaster Audigy 2 ZS

#1 por Vitalij el 08/10/2012
Hola a todos!!!
Ayer me dejaron para probar una tarjeta que nunca habia visto: Un módulo externo de sounblaster como el del enlace:
http://www.google.es/imgres?q=soundblaster+audigy+2zs+externa&num=10&hl=es&biw=1024&bih=570&tbm=isch&tbnid=_aldoDtHeMjihM:&imgrefurl=http://www.zis4u.com/creative-labs-sb0290-sound-blaster-audigy-firewire-external-sound-card-pi-639.html&docid=lpGVXNNGCvrbcM&imgurl=http://www.zis4u.com/images/July%2525202010%252520222.jpg&w=640&h=480&ei=jSZzUMziKsLB0QXZvYCQBg&zoom=1&iact=hc&vpx=234&vpy=230&dur=3735&hovh=194&hovw=259&tx=169&ty=77&sig=108261278427413191642&page=2&tbnh=124&tbnw=168&start=9&ndsp=20&ved=1t:429,r:1,s:9,i:110
Resulta que mi tarjeta es la siguiente:
http://www.oemsparesworldwide.com/s/469-creative-labs-sound-blaster-audigy-2-zs-sound-card-sb0350.html

Conecto el cable firewire de la tarjeta del ordenador al modulo externo y no suena.
El cable suministrado lleva 2 cables juntos, el frewire y otro plano y ancho parecido a un hdmi (No se si sabeis cual es) el cual no puedo conectar a ningun sitio del ordenador.
Se puede utilizar el modulo externo con mi tarjeta o no hay manera de hacerlo funcionar?
En caso de poder usarla: como las conecto???
Muchas gracias a todos de antemano, espero vuestras respuestas!
Subir
#2 por perla666 el 09/10/2012
yo tenia el modulo y una pci que se ponia dentro del ordenador donde llevaba las 2 conexiones, puede que te falte la pci.

http://compare.productwiki.com/creative-labs-sound-blaster-audigy-2-zs-platinum-pro/

EHT (El Hombre Trampa)

Subir
#3 por Vitalij el 09/10/2012
Entonces instalando una tarjeta PCI cualquiera funcionaría???
Subir
#4 por bellivai el 09/10/2012
BUnea svitalij:

Me temo que necesitaras la tarjeta pci de la serie audigy, ese cable plano que comentas es el que alimenta el frontal con las conexiones.

saludos
Subir
#5 por Vitalij el 09/10/2012
Ups!!!!
Pues entonces me tocará buscarla por ahora ver k tal...
Tiene que ser obligatoriamente la PCI de soundblaster o puede ser cualquiera?
Gracias por las respuestas!
Subir
#6 por Vitalij el 09/10/2012
Ups!!!!
Pues entonces me tocará buscarla por ahora ver k tal...
Tiene que ser obligatoriamente la PCI de soundblaster o puede ser cualquiera?
Gracias por las respuestas!
Subir
--115167--
#7 por --115167-- el 09/10/2012
Tiene que ser la misma tarjeta para la cual fue diseñado ese panel frontal.
Subir
#8 por Christian Meriño el 07/04/2014
Yo tengo la Audigy ZS2 con el panel frontal, alguien sabe como conectarla para que trabajen todas la entradas y las salidas, si me hacen falta mas cables, la tengo conectada con una cinta IDE y un conector Pequeño Negro *(lo siento pero no se como se llama) y lo uno que pincha es la salida del audifono, ha!! nota::: USO los KX DRIVER eso era en XP, ahora kiero cambiar para 7, alguien la tiene instalada aki
Subir
#9 por perla666 el 07/04/2014
Yo se la deje a un colega hace años y creo que con w7 no le funciona.....

EHT (El Hombre Trampa)

Subir
#10 por Christian Meriño el 07/04/2014
quieres decir que tengo que seguir pinchando con el XP, (NOoooooooooo) el problema son los driver KX que hoy baje la ultima version para probarlos a ver si los coge, pero sino es con Se7en o con Win8.1 plisss alguien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo