Problema con tarjeta DIGI Design 003 Rack+

#1 por udog el 08/10/2014
Hola
Estamos grabando con una tarjeta del modelo citado en el titulo.
La tarjta al encenderla,hace un doble "click",los botones de la derecha(mute,mono,alt,cr,aux in etc..)no responden.a veces se enciende el chivato de todos y otras no.
sin embargo los botones de la izquierda(numerados 1,2,3,4...)si se responden al pulsarlos.
Pero,al no arrancar,tampoco arranca pro tools.
La tarjeta,sin conectar al ordenador,tiene el mismo probema mencionado arriba.
nos esta cortando considerablemente el rollito,si alguien nos pudiera echar uncable,lo agradeceriamos.
Gracias

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#2 por roxanelag el 21/10/2014
buenos dias. Habeis solucionado ya el problema?
El doble click es normal pero falta un tercero. Despues del doble click que se acompaña de algunas luces la tarjeta piensa un momento y hace un tercero que enciende la tarjeta y deja encendida unicamente la luz de mute. Si no hay tercer click la tarjeta no esta bien. Eso os lo puedo asegurar porque no interviene para nada el ordenador ya que logicamente hay que encenderla antes de encerder este. Luego lanzas pro tools y el es que haciendo sus cosas enciende la luz verde de host.
No miro mucho los foros, siento la tardia respuesta.
Subir
#3 por udog el 21/10/2014
Gracias roxanelag
No tengo delante la tarjeta,ni a su dueño,pero el problema sigue sin solucionarse.Al final hubo que cambiar de tarjeta,otra mas pequeña,DiGI tambien,que afortunadamente tenia mi amigo.
Como creo recordar,efectivamente,le falta ese tercer "click",asi que sera la tarjeta,que es la sensacion que se nos quedo.Supongo que no hay otra que llevarla a un servicio tecnico no?.
Solo añadir,que comenzaron a ocurrir cosas raras hace ya un tiempo,llegando a colgarse Pro Tools utilizando la tarjeta.Aparecia un aviso,lastima no haberlo guardado,haciendo referencia a algo del reloj y quizas el buffer.Al ocurrir esto,y reiniciar,la tarjeta ya mostraba los problemas mencionados,aunque al final lo lograba,tras varios intentos,con supersticiones incluidas.
De todos modos cualquier recomendacion o comentario al respecto seria de ayuda.Con la tarjeta pequeña nos faltan entradas para alguna cosa que queremos grabar,bateria por ejemplo.
Gracias de nuevo

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#4 por roxanelag el 21/10/2014
Si udog. Me temo que servicio tecnico es la unica solución. Me he fijado ahora y despues de los dos primeros clicks como te dije piensa un poco y hace uno doble un click clack. Te lo pongo así porque no suenan iguales.
Así a hecho esta desde que la compre en el 2008 así que debe ser su manera porque esta ha ido siempre bien.
En mi caso el problema han sido las salidas de cascos. Me han costado dos envios al servicio tecnico (Alemania) , uno de ellos en garantia, y un tercero a un servio tecnico en general porque ya no estaba dispuesto a mandarsela a ellos otra vez y parece que la han solucionado.
En lo que me dices del reloj a mi entender podría ser una cuestion de drivers o del coreaudio manager que no sincroniza la tarjeta, pero ahi ya me pillas. A mi me ha ocurrido tambien alguna vez y es cuestion de actualizar drivers pero no soy un experto.
En lo del otro mensage el del buffer. ¿no te lo dice ahora con la otra tarjeta? porque supuestamente eso sería un problema de falta de potencia del procesador.
Espero que te sirva. Si necesitas algo mas me lo dices.
Salut
Subir
#5 por udog el 21/10/2014
Pues gracias de nuevo roxanelag.
Habra que llevarla a arreglar,no hay mas.
En cuanto al aviso,era uno solo,no dos.La mencion al reloj y el buffer es en el mismo mensaje.Aunque al no tenerlo delante....no estoy 100% seguro.
Como dices,no creo que tenga relacion con la tarjeta.Con la tarjeta pequeña no aparece el mensaje y va todo como la seda,pero eso si,con otro ordenador tambien,ya que con el Mac portatil(con el que usa la tarjeta "grande") de mi amigo habia problemas con la DIGI pequeña,y hubo que usar otro,pero ahi me pierdo.
Menos mal que el colega tiene de todo!
Gracias!

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#6 por roxanelag el 21/10/2014
Jeje Si en esto de la música hay que tener recursos (money ;-) Que penica!! O un Equipo que funciona bien, que está fijo que ni se actualiza ni se toca, ni se incorpora ni se quita nada.
En fin oye mucha suerte.
Oye, ahora que lo pienso. Podrías cuando puedas( no tengo prisa) decirme con qué procesador y qué cantidad de memoria RAM estáis utilizando protools?
Si te acuerdas te lo agradeceré.
Ciao mate.
Subir
#7 por udog el 21/10/2014
Ok,a ver si me acuerdo,y si el dueño lo sabe mirar :estonova: .Aunque hasta dentro de un mes no volvemos a grabar.
Hasta la proxima.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#8 por roxanelag el 22/10/2014
Thanks udog. Estoy seguro de que tu amigo sabra pero porsiaca, es arriba a la izd click en la manzana al lado de la palabra findery en el menu: acerca de este Mac. Ahí está todo esto del tipo y potencia del procesador y etc.
Oye, si te acuerdas fantastico y si no pues mucha suerta con tu musica.
Saludos mate
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo