Problema con tarjeta de sonido y microfono

#1 por Djarias el 08/08/2010
Buenas, tengo una tarjeta de sonido Miditech audolink II y un microfono t-bone sc450.

Al conectar la tarjeta de sonido y el micro a ella en el adobe audition 3 (o en cualquier programa) no me deja grabar con ella, al elejir en el adobe audition 3 la miditech audiolink II. Tiene los driver instalados y no se que mas hacer.

Un saludo :)
Subir
--8559--
#2 por --8559-- el 08/08/2010
¿ Te ocurre con algún otro programa ?.
Subir
#3 por Djarias el 08/08/2010
He probado con dos programas, con adobe audition 3 y con audacity, en los dos ocurre lo mismo le doi a el boton de grabar y se queda parado sin hacer nada y sin grabar. Tambien e probado en distintos ordenadores y ocurre lo mismo.

La tarjeta de sonido miditech audiolink II lleva integrado el previo? puede ser por eso que no suene?
Subir
--8559--
#4 por --8559-- el 08/08/2010
A ver de entrada parece que no suena nada... ¿ no ?. Si es así es porqué la instalación no está bien hecha.
Desinstala la tarjeta desde el Administrador de dispositivos de Windows, desconéctala del pc y reinicia. Vuelve a instalarla siguiendo minuciosamente el proceso de instalación.
Subir
#5 por Djarias el 08/08/2010
Ok, lo intentare hacer paso a paso

De todas formas tengo pensado devolver la tarjeta de sonido porque parece que solo da problemas, y pedir otra mejor

Hice el pedido en thomman, me podrias recomendar alguna de tarjeta de sonido, de buena calidad, que no se necesite previo y que no sea muy cara?
Sino tambien si se pudiera usar directamente un previo sin necesidad de tarjeta de sonido tambien me valdria jeje :)

Muchas gracias por su ayuda :D
Subir
--8559--
#6 por --8559-- el 08/08/2010
Si me parece bastante evidente que no es precisamente una gran tarjeta.
Lo mejor es utilizar de entrada una tarjeta con su previo incorporado y en tema de precios, ya es la cartera de cada uno la que manda y decide que y que no es "barato".
Subir
#7 por Djarias el 09/08/2010
Pues rondando los 100-120 euros estaria bien.

Si no es mucha molestia me podria recomendar alguna? :) sino pues nada me pondre a buscar por thomman aver que hay jeje

Un saludo :D
Subir
--8559--
#8 por --8559-- el 09/08/2010
Esa Audiolink aún no siendo seguramente lo mejor debería funcionar, no puede ser que no lo haga: ¿ Instalaste los drivers Asio de esa tarjeta ?.
Alguien escribió:

Si no es mucha molestia me podria recomendar alguna? sino pues nada me pondre a buscar por thomman aver que hay jeje

Más o menos son bastante parecidas, mejor mira tu primero.
Subir
#9 por Djarias el 09/08/2010
Si, los instale y nada no funciona. De todas formas seguire intentandolo aver si tengo suerte y me funciona


http://www.thomann.de/es/studio_projects_vtb1.htm
http://www.thomann.de/es/cme_matrix_x.htm

Que te parecen esas dos tarjetas?
Subir
--8559--
#10 por --8559-- el 09/08/2010
No son tarjetas ninguno de los dos, son preamplificadores.

¿ Qué te parece esta ?.

http://www.hispasonic.com/noticias/ales ... ress-14469
Subir
#11 por Djarias el 09/08/2010
Me parece muy bien, barata y mejor que la que tengo seguro que es, le informare cuando realice la devolucion de mi tarjeta y compra esa, muchas gracias por todo, un saludo :D
Subir
--8559--
#12 por --8559-- el 09/08/2010
No hay de qué, un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo