Problema tarjeta de sonido

#1 por 303Sound el 19/01/2015
Buenas, hace un par de días he comprado una tarjeta de sonido, más concretamente la Steinberg UR22. El problema es que tengo la duda de si no se usarla o es que no funciona bien: tiene 2 salidas en jack, y de momento no tengo ningún cable que pueda conectar a la tarjeta por las 2 salidas en jack a la entrada de mi amplificador que es RCA(rojo y blanco), el caso es que conectando un cable que es RCA por un lado al amplificador y UN solo jack por el otro a la tarjeta ya sea la salida derecha o izquierda, sólo se escucha el altavoz izquierdo. Se que no es problema ni del amplificador ni de los altavoces, ¿Sabéis que es lo que ocurre?, ¿Está mal la tarjeta o es que necesito otro cable?.
Un saludo y gracias.
Subir
#2 por lunetico el 19/01/2015
Creo que debes comenzar por leerte el manual de la interface, ahí seguro que tienes un esquema de conexionado.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3 por 303Sound el 19/01/2015
La verdad es que ya he leído el manual y no vienen apenas instrucciones sobre el conexionado, en el esquema muestra la tarjeta conectada a unos altavoces activos, pero de todas formas eso no me sirve ya que los míos son pasivos. La cuestión es si se puede sacar todo el audio por una sola salida y así poder escuchar por los dos monitores. ¿Alguna idea?
Subir
#4 por lunetico el 19/01/2015
Si quieres escuchar en estereo tienes que conectar cada una salida L y una R a un monitor L y otro R o en su defecto al L y R del amplificador.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
--447838--
#5 por --447838-- el 19/01/2015
303Sound escribió:
un cable que es RCA por un lado al amplificador y UN solo jack por el otro a la tarjeta
Conectas un canal y se oye un canal. ¿Dónde está el problema?

Como bien dice Lunetico para que se oigan los dos necesitas conectar los dos con este cable:
http://www.hispasonic.com/foros/conexion-korg-krome-equipo-hifi/474302#post4016314
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo