Problema con Tascam y Cubase 5

#1 por triarcas el 15/04/2012
Hola que tal!
Antes q nada gracias de antemano.

Les paso a contar mi problemita.
Me compre una tascam 144, ella me vino con cubase 5 demo.
Al comprarla instale todo, drivers de la tascam y el cubase 5, segui todos los pasos de los manuales ahi me empezo a colgarse el cubase 5 como loco.
Al principio no lo podia hacer correr, luego si marchaba pero derepente la pantalla mutaba y se iba todo hacia adelante como si moviese el boton pa adelantar la cuadrilla y luego se quedaba todo parado.

Bueno como tengo la pc bastante neuva tambien decidi re instalar windows porq la tenia com venia de fabrica y antes de andar buscando el conflicto decidi empezar de 0.
Mi pc es una acer aspire 5740, core i5 2,3ghz, 4 gb de memoria y disco de 500gb
Bueno reinstale todo, ahora la estoy haciendo marchar solamente con los drivers de la tascam, los drivers del chipset de la pc pa ver si es q no me hace conflicto con los drivers de la tarjeta itegrada de la pc.
Ya se me colgo 2 veces el cubase.....
Me estoy impacientando bastante la verdad....

Si alguien me tira un cable se lo agradeceria un monton!!

salu2
Subir
#2 por Suvur el 15/04/2012
Hola,


¿ Has probado con otro soft que no sea Cubase ?.

SUVUR

Subir
#3 por triarcas el 15/04/2012
Gracias por la respuesta suvur.
Aun no he probado, pero me parece amorfo de q se cuelgue si estoy usando el mismo programa q viene con la tarjeta...
Algo raro debe haber, supongo q un conflicto en drivers q no estoy pudiendo encarar...
Gracias
Subir
#4 por Suvur el 15/04/2012
#3 Pues de eso se trata, de saber cual de los dos elementos está fallando.

De nada

PD: ¿ Amorfo ? :-s

SUVUR

Subir
#5 por triarcas el 15/04/2012
Acabo de probar con el cool edit.
Osea programa mas sencillo q ese no existe.
No solo se colgo y se me metieron ruidos, si no q hasta q no cerre el programa y desconecte la tarjeta quedo toda la compu mutando, se colgaba el fire fox...
Super deforme....

Recien instale los driver de la tarjeta de sonido integrada...
Voy a probar desisntalarlos y correrlo otra vez, pero no deberia ser problema ya q tanto en cubase como en cool, les digo al programa q uso un devise externo etc etc....
Subir
#6 por triarcas el 15/04/2012
bueno......
Nada, desistale los drivers de los integrados.
Volvi a correr ambos programas......
Los 2 se colgaron.
La puta madre q me pario loco.......
Subir
#7 por triarcas el 15/04/2012
gente al final eran los putos drivers de la propia tascam............
Los muy culo roto los venden con drinvers q no pasan para un windows 7 de 64.......
Fui a la pagina y me los baje y por ahora ninguna colgadera.....
Quizas yo soy un salame q esto nunca se me ocurrio antes pero bueno.
Ahroa creo q voy a ser feliz.
Gracias igual
Subir
#8 por Suvur el 15/04/2012
triarcas escribió:
Fui a la pagina y me los baje y por ahora ninguna colgadera.....

Es que antes de perder el temple y despotricar se deben hacer unos pasos previos que, por lo visto, en algunos casos se pasan por alto, como mirar si el fabricante
tiene drivers actualizados para el dispositivo.
Y la respuesta es SI: Bien por Tascam

de nada.

SUVUR

Subir
#9 por triarcas el 15/04/2012
Dale....
Despues nos fumamo uno.
Subir
#10 por Suvur el 15/04/2012
#9 No fumo.

SUVUR

Subir
#11 por triarcas el 15/04/2012
Si ya me imaginaba...
Subir
#12 por Jops el 04/07/2012
hola me cuelo a este hilo, me esta pasando justo lo mismo, tengo una tascama us-122 y una M-164uf y me sucede lo mismo ya probe con varios drives versiones para W7 64bit y anda raro, al reproducir no me hace nada de lio pero al grabar se cuelga, se acelera al reproducir, tu usaste los drives de la pagina de tascam? yo igual pero me sigue pasando, alguna solucion?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo